I cant add comment tag


Tags with comments are not saving; (does anyone have any solution to this problem?

You can see my problem in this video: https://youtu.be/oQK4b1I4jno

the language token for tag fields has to be the same as the one used by Windows.
You can set the tag language token in

Based on the video you've posted it's most likely pol that's working for you.

yesterday i spent 4 hours trying to fix this problem and nothing :frowning:

yes I tried to add the "pol" token and it did not help either :frowning:

this is how it looks like in the mp3tag: https://youtu.be/XN5fMc5KCNA

Do you have APE tags in the file?
And what are the settings in Tools>OptionsTags>Mpeg?
Uh, in the old days it sometimes worked to let mp3val do its job.


The settings look principally OK to me.
Which leaves the question about the APE tags.

(and perhaps really a check whether the file is OK - see here for some links to utility programs).

How can I check if I have APE tags in a file?

By default there should be a column fairly far to the right that shows the tags in a file.
Alternatively, select the test file and open the extended tags dialogue (Alt-T) - there the dialogue title shows the found tags.

The problem happened with all mp3 files ... But what's funny WAVE works fine and shows commands in explorer

Are you talking about it?

Okay. Problem solved. I have to use "Tools> Options> Tags> Enhanced" PLK here, not POL ...

Once again, many thanks, gentlemen, for your interest. Special thanks to @LyricsLover !!

Solution: Check carefully in "PowerShell" there is a correct abbreviation for your language:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.