id3 tag error - 0xC00D0026


group - i tried to batch-modify id3 tags for like 100 songs in 1 folder (filename -> tag). looking at the tags in mp3tag it seems to have worked fine, so does it when i look at the folder in winamp. if i look at the songs in windows explorer (vista home premium) it shows the id3 tags of only some of the songs, for some the id3 tag seems not to exist. trying to rename them in vista explorer it brings error message "0xC00D0026 - no error description available". when i try importing the entire folder in itunes it will only import those files where the id3 tag is displayed in windows explorer.
searching this issue on the internet i found that vista might be able to process only id3 tags up to v2.3 but mine are v2.4 - i could not figure out though how to modify the version of the id3 tags.
any ideas / suggestions / tipps?
thanks in advance - kaius


Just enable writing of ID3v2.3 at Options > Tags > Mpeg and re-save the tags.

Kind regards,


I have the exact same problem and I don't know what to do. You (Florian) say that I have to click options and then tags and so on, but where is the option button that I have to click?


It's the preferences button in the toolbar :mt_options: (also possible via [Ctrl+O]).


Sorry, but where is the preferences button on the toolbar, I'm a bit clueless. Also, if we use ctrl+O what do we do after that. I'm not much of a computer person so I might need a lot of help.


I think she means by using the Mp3Tag program. Don't worry, it's a free download, and it worked for me! Just download and set up the program, start the program, and go to Tools, Preferences, Tags, and do what she said to do. You can add all your music to the program so you can update any of the music info you need to!


  • Patches