id3v1 + id3v2


#1

Hi, bei mir werden gesetzte id3-Tags nicht (immer?) in beiden Formaten in die Datei geschrieben. Dadurch sehen die Dateien bei foobar2000 sch***** aus.

Ist das normal?

CU
Binger


#2

Schaue mal bei den Optionen unter "Tags" --> "Mpeg" welche Tags geschrieben, gelesen und gelöscht werden. Passe die Einstellungen gegebenenfalls an.


#3

Joh, ist richtig, schätze aber das es wohl nicht immer so eingestellt war. Problem ist wohl gelöst. Eigener Fehler. Komischerweise zeigt foobar2000 die dateien aber nicht richtig an. Er erkennt irgendwie keinerlei Metadata-felder unter Properties.

Keine Ahnung ob das jetzt ein foobar2000 0.8.1 Problem ist oder nicht. Winamp zeigt auf jeden Fall beide Tags an.


#4

In foobar2000 alle Dateien auswählen, rechts anklicken und "Properties..." wählen. Anschließend "Reload info from file" anklicken.

Du könntest auch bei den fb2k Einstellungen bei "Standard inputs" (Playback --> Input) schauen, ob "ID3v2 and ID3v1" ausgewählt ist. Hat zwar nichts mit dem Lesen der Tags zu tun, verhindert aber, dass foobar die ID3v2 Tags durch APEv2 Tags ersetzt (was glaube ich die Standardeinstellung ist, bin mir aber nicht 100% sicher).


#5

Bringt leider auch nix. EInstellungen sind o.k. Sieht so aus als ob foobar2000 irgendwelche probs mit den idtags hat. Ich habe weiterhin keinerlei Metadata Informationen.

Trotzdem Danke für den Tip :slight_smile:

CU
Binger


#6

Das ID3v2 Plugin für Foobar scheinst du ja zu haben, hast du schon mal probiert die Tags der Datein neu zu laden?
Mit Rechtsklick->Properties "Reload info from files" oder dasselbe über Rechtsklick->Database.


#7

Ziemlich das Selbe, oder? :rolleyes:


#8

ups überlesen :astonished: