ITUNESPODCAST Tag Problems


#1

I have some mp3 files that have been tagged with MP3TAG (awesome program) and I have added the tag 'ITUNESPODCAST' and set the value to "1" so that they are bookmarkable.

When I import the mp3 files to iTunes (v 7.4.3.1) they import to music and not podcasts.
I tried syncing them to my iPod anyway to see if it would stay that way and yes, despite having the tag ITUNESPODCAST set to 1, the mp3 is under music and not podcasts.

Any ideas?

Thanks...


#2

Only subscribed podcasts can appear in the Podcast category.


#3

Ahh.

So setting the ITUNESPODCAST value to 1 makes it bookmarkable, but still shows under music.
Is that correct?

Is there any known way of making a normal mp3 show up in the Podcast menu in both iTunes and iPod by changing a field value? (PCST)?
I read somewhere that adding "podcast" to the subtitle (TIT3) field would produce this result. Is this true? I can't seem to get it to work...

Cheers.


#4

There's no way what so ever of fooling iTunes into thinking that it is a subscribed podcast using an ID3 2.3 tag?
ITUNESPODCAST tag set to "1" only makes it bookmarkable?

Hmm.....

What about an Audiobook?
What makes a file show up in the audiobook menu?
A tag field or extention type (ie: .m4b)?

If I could put certain mp3 files into either one of these menus (Audiobooks preferably) then that would be awesome.


#5
  1. Set these importsettings.

Bit Rate: 64kbs
Channels: Stereo (fixes an issue with mono files on some iPods)
Check Optimize for Voice

  1. select tracks and then convert to aac

  2. rename the created aac files from *.m4a to *.m4b

  3. delete the old mp3 files in itunes & in file system

  4. change the importsettings from 1. to the previous settings

Now enjoy :music: your audiobooks in down under


#6

There are actually 4 tags that you need to adjust:
ITUNESPODCAST
ITUNESPODCASTDESC
ITUNESPODCASTID
ITUNESPODCASTURL

I believe that they use the last 2 to determine which podcast group to file
the program under. You need to be subscribed to the URL in the last for
this to show up in the proper place.