kompatibelität neuer Versionen zu Windows 9x


#1

Hallo Florian

Nach dem was auf deiner site steht werden Windows 9x und ME nicht von den neuen MP3Tag-Versionen unterstützt.
Habe da zufällig was gefunden, was dieses "Problem" lösen könnte:

http://www.microsoft.com/downloads/details...&displaylang=en


#2

Mir ist der MSLU bekannt. Dennoch bin ich mit der aktuellen Situation eigentlich recht zufrieden und plane nicht, Unterstützung für W9x/ME wieder einzuführen.

Benutzer dieser "Betriebssysteme" können die Version 2.32a - die ebenfalls sehr stabil läuft - von der Download-Seite herunterladen.

Viele Grüße,
~ Florian


#3

Ist mir durchaus bewusst, dennoch ist es schade, dass die Benutzer die neuen Features und fixes nicht nutzen können - ich selber benutze auf manchen PCs noch windows 9x und kenne viele Leute, die XP garnicht besitzen oder zum laufen bekommen würden auf ihren PCs.....

naja war nur ein vorschlag und ist natürlich letztendlich deine entscheidung