Leere Spalten im mp3tag


#1

Hallo,

hab' ein kleines problem. weil meine festplatte defekt war, hab' ich alles neu installieren müssen. auch mp3tag. nach der installation der aktuellen version wollte ich meine ältere einstellungen durch kopieren in mp3tag-verzeichnis einspielen. bei erneutem aufruf sehe ich nur leere spalten, nicht mal den dateinamen. in den eingabefeldern sind jedoch alle tags sichtbar. eine de- und neu-installation des tools brachte keine besserung.

eine forumsuche hat keinen treffer gfezeigt. kann mir jemand bitte helfen?

cu jan


[F] Spalten werden nicht dargestellt
#2

Mp3Tag zeigt nichts mehr an


#3

Hallo Sebastian,

danke für blitzschnelle antwort.

leider ist "APPDATA" weder in der ini, noch im gesammten mp3tag-verzeichnis in allen dateien zu finden. nur in der mp3tag.exe selbst.

hast du noch eine idee?

cu jan


#4

Hast du mal die Adresse (%APPDATA%\Mp3tag\data) einfach so in Explorer eingegeben? :rolleyes:

Natürlich kannst du auch in einer Konsole (Start --> Ausführen --> cmd) "del %APPDATA%\Mp3tag\data\columns.ini" eingeben.


#5

natürlich nicht mit windows explorer gesucht, sondern mit hilfe eines texteditors hab' ich alle files durchsucht. und der string kommt einfach in keinem file (ausnahme mp3tag.exe.) vor.

jan


#6

:huh:

Ist es so schwer einfach "%APPDATA%\Mp3tag\data</b>" in Windows Explorer einzugeben (in der Adressleiste) und dann die Datei "columns.ini" zu löschen?

"%APPDATA%" ist eine Systemvariable und wird automatisch von Windows in "C:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten", wobei "Benutzer" der Name des angemeldeten Benutzers ist, umgewandelt. :wink:


#7

@Sebastian,

auf der systempartition war nur eine einzige datei columns.ini, die ich gelöscht hatte. spalten sind aber weiterhin leer. morgen suche ich die registry durch. vielleicht hab' ich dann mehr glück.

danke für deine mühe, und schönen abend noch.

jan


#8

Wo war diese?


#9

C:\Programme\Mp3tag\Data\


#10

Hast du in "%APPDATA%\Mp3tag\data" geguckt, wo ich dir gesagt habe? Gebe doch BITTE die Adresse in Windows Explorer.