Loading files from external hard drive

Hi there,

I've got an issue with mp3tag v3.0.1 on Mac OS 10.11 (El Capitan). When I try to load a folder with approx 600 files from an external hard drive it keeps only loading 45 files. When I copy same folder to another external hard drive it only loads 44 files. However if I move the folder to internal hard drive it is able to load all 600 files.

I disabled filters and yet this still appears to happen. For info, hard drives have NTFS formatting. Is this a known issue, a bug, or am I doing something wrong?

Thanks in advance.

Os it does not look like a Mp3tag bug to me as MP3tag loads the files if the environment is right.
So check what is different in respect to access rights and other stuff with the locations that cause problems.

Hi Ohrenkino, thanks for getting back to me. I've had a look at folder permissions, and as far as I can see they all have same permissions.

Only differences so far that I can see are that, one is an internal harddrive with HFS formatting and the other is an external USB hard drive with NTFS formatting. All folders have same read and write permissions. Also I copied the same folder from the external hard drive to internal hard drive for tests, and not other way around.

I'm happy to try any other suggestion, to see what differences there may be.

And what happens if you copy the files the other way round? Do you get any error messages? If not: can you edit the files then in MP3tag?

If I do it the other way, it loads one less file...so 44 instead of 45. And no errors. :confused:

Also I can edit those 44 files without issues.

Still don't understand why mp3tag does not want to see the other 550+ files. :frowning:

I just feel it's a waste of time moving all folder to internal drive...sorting them and then moving back to external drive.

If you say that you have

  • no filter
  • access rights are the same
  • there is no other difference between the files

but

  • all of them load ok on the internal drive

then I do not see how I could help you from here as it is obviously a local problem.

I know it's a bit of a random situation. I was hoping there was perhaps some sort of a setting issue.

Thanks for trying Ohrenkino, it's much appreciated :+1: