long loading and no functions

Mp3'tag takes a long time (100files ;1hour) to read some directories. When it has finished reading the tags, they do not appear (whitch they do in explorer).

This wouldn't be a big problem, but somehow I can't change these tag's eather in MP3tag. When I select the files, the program does nothing. When I try to change the artistname (or any other field). I just get the cursor, but no letters.

Can perhaps someone explain to me how this problem be fixed or why it can't be fixed?


P.s. (I'm running XP SP2 with WMP 10)

Hi Rob!

It seems that your files (or at least some of them) contain a lot of invalid padding (lot of 0 characters at the beginning of the file).

Please try to move one of the affected files to another folder, load that file to Mp3tag and try to remove the tag. If this solves the problem, my guess was right.
You can also send me one of the files to my support email adress and I'll try to analyze it.

Best regards,
~ Florian

P.S. Welcome to the forums :slight_smile:

Hi Florian,

Thank, your solution worked.
I couldn't see what the problem with the file was, but afther removing 1 file from the folder the rest of the folder worked perfectly :slight_smile: .

I assume You were right, but i didn't had the time to wait for the file to load. when I figger is out, I'll post it.

By the way The program is Top. It works like a charm!!