Make the character "&" appear in Action titles

I cannot get "&" to show up in my action name or title. For example, if I want to name an action:
Album Artist 2 Artist Sort; B, A C & E F to A B C & E F (Any trailing words) & ''B C, A'' to ''A B C'' or ''C, A B'' to ''A B C''
How do I get the & to show up in the title? When check out the action list, the character "&" does not display. I assume this would happen with # as well.

Indeed, see the documentation:

Thanks, I read that. I was just wondering if there was a character you could use to escape the special function both & and # have, like placing a "/" in front of a special character in Reg Ex. But I guess this is not an option?

I don't know of any.
You have to try it.

AFAIK there is no such escape character.
But you could use '&' for example.
Or use the word and instead of &.
Or use another character like one of the many Unicode replacements like

1 Like

I have and the forward slash just disappears from the name when I save the title. Maybe I will put in a feature request as anything that shortens a Action name is helpful. I would like to use & instead of and.

Thanks LyricsLover for your input. I guess you are confirming there is no escape character. If you or Ohrenkino do not know of a escape character, I doubt it exists.

I could use + or one of your suggestions. I just wanted to confirm that this is what I had to do.

Its funny the & shows up when you open the actions window by clicking on "Actions," but not in the pull down.

You could use two && to make it appear in the menu (this doesn't work with #, though).

1 Like

Ah, thank you Florian! I thought I remembered there was a way to do it.