Metadata only show up in Mp3Tag

Metadata show up and can be edited without any problem in Mp3Tag, but can't be loaded elsewhere, including in Properties. A click on any tag in Properties won't trigger an field that can be edited.
(I ripped this from an SACD ISO, if there's a relationship between this and the problem)

Please load this songs into Mp3tag and press Alt+T on one of this tracks and show us a screenshot from the extended tag dialog window.

1 Like

One of the possible causes for Windows File Explorer is "too big cover art".
Where "too big" is something about 4 MB.

Could you try to reduce the cover size to something about 2MB and then try if the windows file explorer show metadata from such a flac with reduced cover art file?

See also this thread:

I removed it, and it still doesn't work. I recall that before I added this much too large cover to these tracks the metadata didn't show up in explorer, either. It is the same for the DSF files before they were converted into FLAC files

How exactly did you remove it? Please have a look at @ohrenkino's linked thread, where the developer of Mp3tag explain it in details.

If you want to let us test the file itself, you could share one track and we see how the "Windows File Explorer" handle it in our environment. That way we can tell for sure if it is a file problem or "Windows File Explorer" problem (or both :innocent:)

Thanks to @ohrenkino and Florian, the problem of FLAC files is solved by removing the paddings and then adding a smaller version of the cover art. And after checking out, for the first time I was aware that the metadata of a DSF file do not show in the Explorer. So the problem is solved, thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.