MP3 abspielen?


#1

wie kann ich fest legen mit welchem player die dateien abgespielt werden

bei mir startet immer power dvd aber würde das gerne mit dem media plaer abspielen


#2

Ich bin mir etz nicht sicher wie mp3tag seinen Player auswählt..
Aber könnte es sein das bei dir PowrDVD als Standard-MediaPlayer eingerichtet ist ?

Könnte mir nämlich gut vorstellen das immer das bei Win angegebene Standard-Musik-Programm hergenommen wird.

grüße
cwettendorf


#3

Ja genau - so ist es auch :slight_smile:

Mp3tag sucht sich das in der Windows Registry mit dem Dateityp verknüpfte Programm.

Um das zu umgehen, kann man unter Optionen > Tools ein neues Tool für den WMP anlegen und dieses Tool als Standardprogramm bei Doppelklick aktivieren,

Viele Grüße,
Florian


#4

...oder Du konfigurierst den gewünschten Player als Standard Windows MP3-Player wie folgt:

irgendeine MP3-Datei mit rechter Maus anklicken, "Öffnen mit" aktivieren und dort dann anschließend den gewünschten Player auswählen.
Anschließend startet dieser Player grundsätzlich beim Doppelklicken einer MP3 und aus Mp3tag heraus (kannst Du jeder Zeit wieder ändern)


#5

Hallo, ich hab in Eigenschaften den Winamp aktiviert. Klicke ich ein File in der Datei an wird das auch mit Winamp abgespielt. Nehme ich aber Abspielen aus Mp3tag öffnet sich ein anderer Player. Nun hab ich probiert, dieses Problem mit Tools abzuschaffen. Ich weiß leider nicht, was ich bei Parameter eingeben muss. Der Winamp ist eingetragen startet zumindest bei Doppelklick, aber das wars auch schon. Kein Mux, kein Eintrag, nix! Es liegt bestimmt an dem Parametern. Könnte mir das jemand kurz beschreiben. Danke


#6

Bitte lies FAQ (Häufig gestellten Fragen) - Tools


#7

Dankeschön, jetzt geht's :slight_smile: Das doppelt angeklickte Lied fügt sich in Winamp dazu, aber abgespielt wirds leider nicht automatisch mit dem Klick. Hättet ihr da auch noch etwas auf Lager?

Insgesamt ein Top-Programm. Ich benutze es erst seit ein paar Tagen, aber bin echt begeistert.


#8

Dann musst du halt /ADD weglassen. Dabei wird aber die Playliste überschrieben.


#9

:music: es läuft perfekt. Vielen Dank