mp3s werden nicht mehr abgespielt in Neutron

Vielleicht bin ich ja schon blind, aber auf der schwarzen Seite von ...
http://neutronmp.com/
... fehlt doch irgendetwas, oder nicht?
In der Liste der "Features" gibt es keinen Hinweis, ob und welche Tagging-Systeme unterstützt werden.
Vielleicht unterstützt der "Player Neutron developed for audiophiles" keine Tags???

DD.20151127.2305.CET

N'Abend :

Die Tags werden im Player angezeigt.
Sowohl in der Einzellied-Info als auch in der kompletten Songübersicht (sofern halt Tags gespeichert sind).

Bei Dateien die laufen (damit meine ich abgespielt werden können)
steht in der Codec-Tool-Spalte:

MPEG 1 Layer III oder MPEG 2 Layer III

In der Spalte Dauer steht die Länge des Titels.

Bei Dateien die nicht laufen:

MPEG 1 Layer III

In der Spalte Dauer steht die Länge des Titels.

VG und vielen Dank für den tollen Support!!!

Also:
eine "normale" mp3-Datei ist schon MPEG 1 Layer III.
Es bleibt die Frage nach VBR und CBR.
(Filter: %_vbr% HAS vbr)
Sind die nicht abspielbaren vielleicht VBR?
Dann scheinen diese technischen Daten nicht zu helfen.
Und: Normalerweise führt eine Tag-Änderung nicht dazu, dass Dateien nicht mehr abgespielt werden können, wenn die nicht vorher schon gravierende Macken gehabt haben.
Lassen sich die auf dem einen Abspieler nicht abspielbaren Dateien anderswo abspielen?

"Es bleibt die Frage nach VBR und CBR.
(Filter: %_vbr% HAS vbr)
Sind die nicht abspielbaren vielleicht VBR?"

-> Das reiche ich nach...

"Lassen sich die auf dem einen Abspieler nicht abspielbaren Dateien anderswo abspielen?"

-> Auf dem selben Gerät mit 8Player laufen ALLE Dateien....
-> Ein 2. Gerät werde ich noch testen (dass ich nicht selbst darauf gekommen bin... ts ts ts :slight_smile: )

Was ist mit "Komplettbehandlung" zu verstehen?

DD.20151130.1111.CET

Komplett heisst, wirklich ALLE Tags entfernt zu haben...

Ist das NEU? :

Was zeigt die Spalte ...
Name: Codec (Tool)
Wert:
$replace(%_codec%[' ('$if($eql(%_tool%,'%_tool%'),,%_tool%)')'],'()',)
... oder ...
$replace(%_codec%[' ('$if2(%_tool%,)')'],'()',)
... oder ...
%_codec%[$if2(' ('%_tool%')',)]
Feld:
Sortieren nach:
Numerisch:

Soll ich das nochmal machen?

Wenn ich den Filter setze ( (Filter: %_vbr% HAS vbr)) dann bleibt keine Datei in der Übersicht stehen.

Ich glaube langsam, dass es einzig an dem Programm Neutron liegt.
Auf dem iPhone werden die Dateien damit auch nicht abgespielt, mit dem 8Player schon.
Dazu habe ich eine ganz alte Sicherung getestet. Unbehandelt mit mp3Tag.
Die laufen auch alle nicht.... :confused:
So ein Mist. Aber wohl nicht zu ändern....

Komischerweise laufen mit Neutron 2 Dateien, eine mit 192kb/s und eine mit 52kb/s
Alle mit 128kb/s nicht :slight_smile: SUPER oder !?!? :laughing:

Nochmals Danke für euren Support und Unterstützung...

Also: damit ist klar, dass es nicht an der Behandlung durch MP3tag liegt - und die Aussage, dass die "nicht mehr" abgespielt werden, eher irreführend. Ich vermute, die wurden es noch nie.

Jetzt bleibt nur noch: entweder wegschmeißen, weil es eh keinen Sinn hat, da noch mehr Gehirnschmalz zu investieren.
Oder die Dateien doch noch mal durch MP3val, Foobar, MP3diags etc. drehen - denn eigentlich beheben diese Programm schon Fehler oder melden Irreparabilität ... wundert mich, dass es nicht geklappt hat.
Oder die Teile mit einem Rekodierer noch mal versuchen, zu encoden (falls das klappt, macht es die Qualität zwar schlechter, aber immerhin wäre dann noch was an Audio da).

Dateien, die die Länge 0 zeigen, sind hinüber.

Das sind drei alternative Formatstrings mit demselben Ergebnis.

Beachte: Mit "alle Tag-Felder entfernen" hat man nicht unbedingt auch den "Tag" entfernt.
Vielleicht kannst du eine oder mehrere von den seltsamen Dateien für kurze Zeit auf einem File-Hoster zum Download bereit stellen?

DD.20151130.1802.CET

Das mache ich gern... Hast Du eine Empfehlung (kostenlos) ?

"MP3val, Foobar, MP3diags"
Die werde ich noch mal testen... wobei Mp3val immer abschmiert unter Win10.
Unter MP3diags hatte ich immer den "Hammer 4" gewählt :rolleyes:

Dann werde ich nochmal mit .wav testen, was damit ist...
Und ob es einen Unterschied macht, ob die Dateien lokal liegen oder über DLNA gestreamt werden (so wie ich es die ganze Zeit versuche. Obwohl 2 ja laufen. Kann eigentlich nicht daran liegen).
Und eine CD neu rippen mit CDex und
alte, "kaputte" Ripps neu enkodieren.

Dann weiß ich auch nicht weiter :unsure:

"Kaputt" sind sie aber nicht, hoffe ich :ph34r:

Es wird ja unter mp3Tag eine Länge angezeigt.

Nur im Neutron Player nicht.

Es gab neulich einen Beitrag, bei dem ein nicht aktueller Index auf dem NAS seltsame Informationen produzierte.
Also wäre es mal gut, in die Richtung zu gucken.
verbleibende Spiellänge der Titel

Filehoster: https://www.sendspace.com/

DD.20151201.1721.CET

Ich schon wieder:

Ich habe nochmal 4 Alben grippt und in mp3Tag eingelesen.
Und nun die Überraschung:

Als ich den Filter %_vbr% HAS vbr setzte, blieben genau die Titel über (immer ein komplettes Album), welche über UPnP mit Neutron abgespielt werden :music:

Also die ALS VBR gerippten.

Alle anderen Titel, die NICHT spielen (über die ich die ganze Zeit schreibe), hatte ich im Laufe der Jahre re-kodiert
auf CBR 128 kb/s, weil es mir vom Klang her reichte und Speicher knapp und teuer war :ph34r:

Also spielt der Neutron echt keine CBR mit 128 kb/s ab :angry:

Kann sowas angehen ??? :flushed:
Ich kann's nicht glauben...

(Denn Index auf der Fritz lese ich immer manuell neu ein über das WebIf)

Und kann man CBR Dateien wieder in VBR "zurück" verwandeln ? :w00t:

In der digitalen Welt sollte das möglich sein.
http://www.audiohq.de/viewtopic.php?id=15
http://forum.audiograbber.de/index.php?topic=1439.0
https://trac.ffmpeg.org/wiki/Encode/MP3

Ein Test müsste Klarheit bringen:
Eine Musikdatei von MP3 CBR nach MP3 VBR kodieren.
Danach beide Dateien in Audacity öffnen und die Spektrogramme der beiden Dateien visuell vergleichen.
Und einen Hörvergleich machen.

Ich habe die Rekodierung mit einer Datei durchgeführt und bin im Moment der Meinung, dass die Konversion von CBR nach VBR machbar ist. Beim A/B-Vergleich muss man schon ein supergenaues Gehör haben, um Abweichungen zwischen Original und Kopie wahrzunehmen. Mit Feintuning beim Parameter für die Qualität wird das Ergebnis vielleicht noch besser werden.
20151201.Test.CBR.VBR.Recode.7z http://1drv.ms/1OFc4PZ

DD.20151201.2323.CET

Holla!

Erst einmal vielen Dank für deine Mühen!
Das ist ja aufbereitet wie vom Feinsten :slight_smile: Super!

Ich habe gleich beide Dateien geladen und
was soll ich sagen:

Neutron spielt BEIDE über UPnP/DLNA ab :music:

Er zeigt sogar das Sourround Logo an :flushed:

Aber die CBR-Datei hat keine 128 kb/s richtig?

Ich befürchte, dass es daran liegen könnte.... :astonished:

Bringt es was, wenn ich mal 2 Dateien hochlade, welche nicht spielen und Du mal drüber guckst?
:rolleyes:

Wäre es jetzt nicht eher mal sinnvoll, die von dem PC zu spielen, wo auch der Abspieler läuft? Einfach, damit man mal rausfindet, ob es ein Netzwerkproblem oder ein Abspielerproblem ist?

Ob es was bringen oder gebracht haben wird, das wissen wir erst dann, wenn wir es ausprobiert haben, also her mit den Beispieldateien.

DD.20151202.1912.CET

Die CBR-Datei hat die Bitrate 256 kBit/s.

MP3tag Spaltendefinition ...
Name: Bitrate
Wert: [%_bitrate%' kBit/s']
Feld:
Sortieren nach: %_bitrate%
Numerisch: ja

Was bedeutet hierbei "geladen"?
Verwaltet der Neutron Player eine eigene Datenbank?
Wenn ja, dann solltest du die "widerspenstigen Dateien" aus der Datenbank löschen und "neu laden", ...
vielleicht wird damit alles wieder gut?

DD.20151202.1922.CET