mp3s werden nicht mehr abgespielt in Neutron

Moin,
nachdem ich mit mp3Tag 2.72 alle Tags aus meinen mp3s entfernt habe,
werden diese auf dem iPad mit Neutron Music Player nicht mehr abgespielt.
Der 8Player dagegen spielt sie noch ab.

Ich habe schon versucht, sie zu reparieren (mp3 Diag und mp3 Repair Tool),
aber es hilft nichts.... :frowning:

Ich möchte gern den Neutron Player weiter benutzen.

Gibt es eine Möglichkeit, was ich noch versuchen kann?

Vielen Dank an euch,
VG ipaddy

:slight_smile:

Vielleicht war das Löschen keine so gute Idee, da die Abspieler oft nach den dort vorgefundenen Daten eine Abspielliste erstellen. Nur wenn alle Dateien (von den Metadaten her) gleich sind, lÀsst sich keine Liste erstellen.
Ich wĂŒrde vielleicht wenigstens das Feld TRACK fĂŒllen (Tracknummern-Assistent).

Oder doch versuchen, die Daten in den Tags wiederherzustellen, z.B. mit Konverter>Dateiname-Tag

All right :slight_smile:
Das werde ich heute Mittag mal testen...
So long & Danke :music:

PS:
Was mir noch auffiel:

In einer abspielbaren MP3 stehen im Neutron Player (nach langem Druck auf den Titel) Daten wie :
Format = FMT (mpeg)
Bitrate
LĂ€nge
usw.

Bei einer defekten steht nur
LĂ€nge 00:00:000
und die Dateierweiterung ".mp3.mp3" in File-Name.... (im Win-Explorer wird nur ".mp3" angezeigt)

Falls es hilft :slight_smile:

Dann wĂŒrde ich die doch mal durch die einschlĂ€gigen Analyseprogramme wie mp3val, mp3diags jagen. Denn wenn der Header LĂ€nge 0 zeigt, dann ist wohl recht wenig Audio adressierbar.

Eine solche Dateierweiterung ".mp3.mp3" ist nicht "gefÀhrlich" und kann aber verwirren, ...
doch rechts am Ende des vollen Dateinamens steht die Dateinamenendung bzw. Dateierweiterung ".mp3", ...
und darauf kommt es ja an, weil die Dateiendung nach dem letzten Punkt im Dateinamen den Dateityp beschreibt.

Vermutlich ist diese Verdoppelung der Dateierweiterung beim Umbenennen entstanden.
Oft geschieht so etwas, wenn man den Dateinamen nicht in voller LĂ€nge in einem Dialog zu sehen bekommt, sondern nur den vorderen Hauptteil des Dateinamens.
Z. B. hat der Windows Explorer die Einstellungsmöglichkeit "Erweiterung bei bekannten Dateitypen ausblenden".
Das Ausblenden der Dateierweiterung fĂŒhrt dann gelegentlich zu solchen Verdoppelungen, wie du es beschrieben hast.
So kannst du einfach ein ".mp3" am Ende entfernen, dann sieht der Dateiname wieder ordentlich aus.

Du solltest in Mp3tag Dialogen darauf achten, ob Mp3tag bei der Bearbeitung des Dateinamens nicht schon von sich aus die vorhandene Dateierweiterung bewahrt und am Ende automatisch wieder anhÀngt.

DD.20151126.1345.CET

... siehe 1. Thread
Ich habe schon versucht, sie zu reparieren (mp3 Diag und mp3 Repair Tool),
aber es hilft nichts.... sad.gif

OK, das prĂŒfe ich nachher im Explorer mal... Danke

Welche Meldungen bringt denn z.B. mp3diags?

Also mein Versuch, die Tracknummern und/oder Dateiname -> Tag
als Tag zu schreiben, hat leider keine Verbesserung gebracht.
Stehen nun drin, aber der Neutron spielt die Datei nicht ab. :flushed:

Schreibe ich heute Abend :rolleyes:
Hab's nicht im Kopf gerade

Moin, sorry, hab's abends nicht mehr geschafft.

Der einzige Fehler in einer nicht abspielbaren Datei ist
"Keine Infos zur Normalisierung gefunden" :confused:
Unten im Info-Block stehen auch die Tags, eine Dauer wird angezeigt, verschiedene Adressen und
Framezahlen....

Ich habe dann zum Test 2 Dateien, welche nicht mit mp3Tag "behandelt" wurden, auf die
Platte kopiert und die werden abgespielt (obwohl da viel mehr Fehlermeldungen angezeigt werden
in MP3 Diag)....

Das ist alles echt strange .... <_<

Hat jemand noch eine Idee?

Oder kann ich eine Datei zu jemandem schicken zum Gucken (1 welche lÀuft & eine die nicht abgespielt wird) ? :unsure:

Check doch mal, welche Tag-Versionen du in den jeweiligen Dateien hast:
V1, V2.3, APE?

Könnte es sein, dass die funktionierenden Dateien nur V1 haben?

Falls noch nicht vorhanden, dann in der Mp3tag Listenansicht eine Spalte einrichten:
Name: TagRead (TagTypes)
Wert: %_tag_read%[' ('%_tag%')']
Feld:
Sortieren nach:
Numerisch:

Welche Werte zeigt Mp3tag an bei den behandelten Dateien?

DD.20151127.1238.CET

Ihr seid fix :slight_smile:
Danke!

Das prĂŒfe ich nachher :book:

Tach :slight_smile:

In der TAGREAD Spalte einer Datei, die abgespielt wird, steht:
ID3v2.3 (ID3v1 ID3v 2.3)

Sie unterscheidet sich sonst noch in:
MPEG 2 Layer III , 56 kBit/s und Freq 22050

Diese lÀuft!

Eine die nicht lÀuft:
Kein TagRead Eintrag in der Spalte, MPEG 1 Layer III, 128 kBit/s und 44100.

Die lÀuft nicht mehr, aber lief vorher.

Hilft das? :music:

Dann ist doch da wirklich GAR KEIN Tag gespeichert - von daher weiß ich nicht, was du mit dem Tracknummern-Assistent gemacht hast, denn der mĂŒsste wenigstens das Feld TRACK ins Tag einfĂŒgen.
Also: fĂŒll mal die Daten von so einer unwilligen Datei. Wenn das nicht geht, ist die kaputt. Warum auch immer.

Kein TagRead Eintrag in der Spalte, MPEG 1 Layer III, 128 kBit/s und 44100.

Das ist eine Datei nach der ersten Komplettbehandlung mit mp3tag.

Nach dem Trachnummern-Assi steht nun in
jeder Datei
ID3v2.3 (ID3v1 ID3v 2.3)

aber die, die vorher nicht mehr gingen, laufen jetzt auch noch nicht. Leider.

ABER, was ich noch bemerkte:

In MP3 DIAGS steht in JEDER Datei, die NICHT lÀuft, folgendes an ERSTER Stelle:

Adresse = 0 / GrĂ¶ĂŸe(dez) = 417 / GĂ¶ĂŸe(hex) = 0x1a1 / Typ = Lame Header

Und nach dem Track-Assi Durchlauf (welcher nicht hilft):
Adresse = 0 / GrĂ¶ĂŸe(dez) = 2070 / GrĂ¶ĂŸe(hex) = 0816 / Typ = IDV2.3.0
und darunter wieder
Adresse = 0x816 / GrĂ¶ĂŸe(dez) = 417 / GrĂ¶ĂŸe(hex) = 0x1a1 / Typ = Lame Header

Sagt euch das was???

Bei denen, die laufen, ist an erster Stelle entweder
Typ = ID3V2.3.0 und dann direkt darunter Typ = MPEG Audio

oder

direkt an erster Stelle Typ = MPEG Audio

Wenn in der Spalte "Tagread (Tagtypes)" kein Eintrag zu sehen ist, dann hat die Datei keinen Tag, den Mp3tag erkennen könnte.

Was heißt "lĂ€uft nicht mehr"?
Sound ja oder nein?

Was zeigt die Spalte ...
Name: Dauer
Wert: %_length%
Feld:
Sortieren nach: %_length_seconds%
Numerisch: ja

Was zeigt die Spalte ...
Name: Codec (Tool)
Wert:

$replace(%_codec%[' ('$if($eql(%_tool%,'%_tool%'),,%_tool%)')'],'()',) ... oder ... $replace(%_codec%[' ('$if2(%_tool%,)')'],'()',) ... oder ... %_codec%[$if2(' ('%_tool%')',)]

Feld:
Sortieren nach:
Numerisch:

DD.20151127.2226.CET

Lame header deutet auf Dateien mit variabler Bitrate hin. Normalerweise können das die Abspieler... aber vielleicht kann DIESER das nicht...

Nein: bist du sicher, dass die jetzt auffÀlligen Dateien wirklich funktioniert haben?