MP3Tag and Windows Media Player 11


#1

I tagged all my files using MP3Tag v2.36a. Worked perfectly.

I then installed WMP 11 (beta 2).

Now I can't change my tags in MP3Tag, but have to use the inferior WMP 11 tagging tool.

The changes I try to make using MP3Tag simply don't "take".

Can anyone out there explain/help?

Thanks!


#2

If you're using ID3v2.4 at Options > Tags > Mpeg try ID3v2.3 instead and re-save the files.

Best regards,
Florian


#3

Florian,

Thanks for the reply.

I am actually writing 3v1 tags.

I think this problem is related to WMP 11b2 which somehow locks the tags from editing. To be specific, I opened a tag in MP3Tag, and tried to change the artist name in the right panel. After I typed the new name, I hit enter, and the old name reappeared. I then opened the same file in WMP, and used the "Advanced Tag Editor" and changed the tag. Have you or others heard anything about this kind of behaviour of tags in WMP?


#4

I cant offer much as I only began using the program yesterday, but I am also using WMP11.
I entered my tags and included an image and it all worked fine.
The WMP version is 11.0.5838.4827


#5

Maybe you're writing ID3v1 tags with Mp3tag where WMP11 prioritises an existing ID3v2 tag.

Best regards,
Florian


#6

Thanks for the suggestion. I'll see if converting to ID3v2 helps.

Best regards,

Rob