MP3Tag cannot open with Windows "Open with"


#1

After updating from 2.32a to 2.34a I can not open MP3Tag with the Windows "Open with" funktion.

In 2.32a I right-click on an audio file and open the file by selecting the MP3Tag program. The all the files in the specific folder show up. This does not work in 2.34a. I tried to install 2.32a again, and it was OK again. No tool option is used. I'm using WinXP.

What have I done wrong?


#2

Does "Open with..." pass the filename with "/fn:"?

Edit: You can re-install MP3Tag and also tick the Explorer context menu extension. It will add the item "Mp3tag" to directories and all supported files.


#3

Yes, I've done that already, re-install and tick the context menu. I use this context menu handling in general.

I do not quite understand what you mean when you say "pass the filename with "/fn:"?

What happens when I use the context menu is that MP3Tag opens in the "Favorite Diretory" that I have defined, and not in the folder of the audio file. The same happens when I try to choose the program one more time.

And again: it worked perfect in 2.32a

I really hope you can find a solution


#4

Yes, I'll find a solution. Just wait for the next Development Build :slight_smile:

Best regards,
~ Florian


#5

This should be fixed with the latest Development Build.

Best regards,
~ Florian


#6

Many thanks for your efforts, Florian

Rgds JoeR