Mp3tag do not read all comments

Hello,

I have several files where Mp3tag report no comments (as I want it). However other programs, including Windows, do report comments.

One example is these two flac files where the comment "Purchased from 7digital.com" appear in Windows and Fakin' The Funk software.

Mp3tag however do not see them.

Even if I "blank" the Comment field in Mp3tag and save the files the comment is not removed in Windows.

Please press ALT + T inside Mp3tag on one of your affected tracks and show us a screenshot from that window.

1 Like

It appears to be a field called Description, but I can't show this field in Mp3tag without using the Alt-t command?

Can this field be added so it is easily shown?

You have two ways:

  1. You add a new tag/field called COMMENT with the content of Description
    or
  2. You add the DESCRIPTION tag to your tag panel (on the left side) or your main panel (the one with MS Excel-style columns)

What do you prefer?

I would prefer option 2 as that will show if this field is populated even though I am not actively looking for it (if I understand it correctly).

I tried to add this now, but I think it is too advanced for me... Do you know how I could add this field?

I see some flac files include the Copyright information as well. This is also interpreted as Comment in some programs. (Tried to upload a screenshot of this as well, without luck...)

To add a new field to your file (column) list, you have to

a) Right click on a existing column header (like "Album")
b) Choose the context menu item "Costumize columns..."
c) Click on the "New" Button
d) Enter a name for your new column, like Description
e) As Value type %DESCRIPTION%
f) As Field type %DESCRIPTION%
It should look like this:
image
Then press the OK-Button.

You can repeat this steps for every tag you see in ALT + T, also for COPYRIGHT

1 Like

Wow, thank you LyricsLover!

I was unable to find %DESCRIPTION% in the list but you solution worked very well!

Thank you!

1 Like

You don't have to search for it, as long as you see it in ALT + T.
The lists are mainly for the many fields not shown there...

1 Like