Mp3tag doesn't work anymore after 2.67

How can I solve this error?

Mp3tagError.log (1.77 KB)

Mp3tagError.log (1.77 KB)

Can you tell me where the files are located? Is it a local file system or something remote?

Can you identify the file that is causing the issue?

Which files do you mean? My music files?
EDIT: This is strange, I only can't tag my .flac files. Mp3 is fine. Mp3tag prior to 2.67 worked fine with .flac.

Same issue here. Downgrading to 2.66 and everything works back again.
See log file attached when trying to tag files located on local HDD.

Mp3tagError.log (10.1 KB)

I've received exactly the same error message as reported above.
Mp3Tag v2.67 stops working while scaning a local folder with different media types.
The .log - File doesn't name a specific file.

Mp3tagError.log (1.87 KB)

Same problem on my setup (Windows 8.1) crashed trying to read local .flac files. Reinstalled 2.66, all good again. Worth mentioning that it's the 1st problem with this software I've ever had so thanks to Florian Heidenreich.

I had to remove the v2.67 again (see here). Please use v2.66 until the next
release.

Sorry for the inconvenience.

Kind regards
Florian

Hey thanks for the update !
And good luck with your unit tests :stuck_out_tongue:
...
And thank you for all your hard work !

Hello. I need to remove the tags from and retag several files. For some reason, when I select the file and hit Remove Tag, I very quickly get a message saying "Tags removed", but in fact the tags are not removed. WHen I open the file in Foobar 2000, it still shows the old tags. I went back to version 2.64 after reading this thread, but there's no difference. I checked the permissions on the file, and there's no problemm there. Tag & Rename is able to remove and rewrite the tags.

What could I be doing wrong?

Mp3tag v2.67a works well as I can tell, hmm?
For which filetype do you want to remove the tag/s?
Which tag type do you want to remove?
Which tag types are set in Mp3tag Options/Tags/Mpeg to be removable?

DD.20150306.1525.CET

I didn't realize that I had to check the box to make the tags removable. Now it works.
Thanks!