mp3tag v2.37a


#1

Hi,

I hv just download v2.37a. I am facing a problem now as I cant use it with the software Mega mp3 splitter anymore. Somehow, all the titles I used to save them using Chinese characters cannot be read by the splitter. It shows only questions marks (????).mp3 instead of the title name. If I changed the titles to english characters, I dont face any problem with the splitter.

Would appreciate if anyone can help me solved this problem.

Thanks In Advance,
enette


#2

/t/2785/1


#3

thanks for the link. I hv read it and hv follow its instruction before I post here, sad to say, it did not solve the problem I am facing.

thanks
enette


#4

When you say "title" you mean the filename??

Is this true:
If you make a chinese filename with windows explorer the program reads it and if you make a chinese filename with Mp3tag it doesn't?


#5

nope, both ways, it cant read by the software mega mp3 splitter. It was working well until I did a virus scan and deleted some files and tats it, mega mp3 splitter can never reads the song tilte in chinese ever again :frowning:


#6

It seems the program cannot open unicode filenames.

If you have a chinese filename, you can try this in Mp3tag:
Select the file(s), press Alt+1 and enter $ansi(%_filename%) press OK.
I don't know if this helps/changes anything.


#7

thanks. I hv tried and at the preview, it shows :

"C:\Documents and Settings\EN\My Documents\My Music\Edited Mp306\Tank\非你莫属.mp3" ->
"C:\Documents and Settings\EN\My Documents\My Music\Edited Mp306\Tank????.mp3"

somehow, the song name is still ????.mp3.


#8

What's the system language of your OS?
Did you change it?


#9

nope, didnt changed the system language setting. It is set to english (united state) from day 1


#10

Oh, well if the language is english then $ansi() cannot work for chinese words.
I see no possibility now to make the program accept these filenames and I also wonder a bit why it worked in the first place.


#11

hmmmm ... well, it was working fine before. weird rite?

so to say, there is no way I can get the splitter software working with mp3 tag again?

Thanks for your advice.