mp3tagv272setup.exe blocked by F-Secure


Firstly, thanks for the update and all the good work.

My virusscanner moans and groans about the installer of version 2.72:

Application blocked

Deepguard has been monitoring an application that has now tried to do something possibly harmful:

Application: mp3tagv272setup.exe
Reason: Tried to change another application
Location: d:........\mp3tagv272setup.exe
Reputation: unknown
Popularity: Common
Operation: Tried to manipulate a process
Target: c:......\f-secure\apps\computersecurity\common\fsm32.exe

And then it gives me the option to either trust the application or not.

Is this a known problem, or is it just my configuration?

Regards, WiSiSo

If you got your *.exe from this official site (SHA256: cea9ffc3d9091f392e7cd08a86ae295b13df4e590d085a605c7d93329cf2e6fd), it is a false positive.

You can check such files yourself:
Just upload it to and let it check for you.

Actual result:

Well, yes. I downloaded it from here. The sha256 matches perfectly, so as I already suspected, it's a false positive. Just thought I should mention it here anyway...

Thank you for your assistance.

Regards, WiSiSo.