My Save option is greyed out. What happened please?


#1

Hello,

I have downloaded and played around with the program and it is great. I had tried about 7 or 8 other freeware tag editors and so far this has been the best and I think it will be a keeper.

But just today all of a sudden I cannot save any edits. Both the save menu selection and the little disk on the menu bar are greyed out. I must have accidentially changed something.

Any ideas what went wrong so I can fix it please.

Thank You

PS Well, I came back to say that I was eventually able to edit and save again, but I found out what happened. One of the files I was editing stalled when saving and I hit the cancel button. Apparently it did not really cancel and until I shut down the system and booted back up that was the only way to cancel the process. Once it was cancelled All worked fine.

So something seems to be wrong with the cancel process and I suppose that something is wrong with that particular file since the save hung up a second time when I tried it.

Thanks again