No Explorer context menu on Windows 11

Hi-
Tried the hack and it didn't work, so I deleted it.
It's not there. Deleted it before my reply 13d ago.

I also tried the PowerShell commands again. When I run them I get a split second display with a blue back ground that says it's running, but in the command window the display is as I wrote above. As is nothing actually happened.

Please note that I've posted different commands for you to try, preceded by an installation of Mp3tag.

Still isn't working. Here's my output:
Microsoft Windows [Version 10.0.22000.739]
(c) Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>cd C:/

C:>cd Program Files (x86)

C:\Program Files (x86)>cd Mp3Tag

C:\Program Files (x86)\Mp3tag>powershell -c "Get-AppxLastError"

C:\Program Files (x86)\Mp3tag>powershell -c "Get-AppxLog"

Time ID Message


6/18/2022 10:33:30 AM 821 During-logon registration of package
35795FlorianHeidenreich.Mp3tag.ShellExtension_3.15.0.0_x64__hyhc94k68ebpm for
user S-1-5-21-2231506060-2851430017-2642402582-1001 finished with result: 0x0;
updating registry...
6/18/2022 10:33:30 AM 822 Updating registry for package
35795FlorianHeidenreich.Mp3tag.ShellExtension_3.15.0.0_x64__hyhc94k68ebpm
completed with result: 0x0.

C:\Program Files (x86)\Mp3tag>

OK, as a last resort you can try manually registering the shell extension from a command prompt with admin rights:

cd <path to Mp3tag installation>
regsvr32 Mp3tagShell.dll

Thank you, that worked.

1 Like