No pop ups.


#1

Hi,

I lose time and fluidity because of the pop up that confirm some actions, eg when I save changes. Being on a netbook with a small trackpad and pretty bad precision increases the problem. Some text in the main windows not blocking other actions will be really great I think!


#2

See Tools > Options > Messages. Many (all?) of the confirmations can be disabled.


#3

Amaaazing!! Thx a lot :laughing: