"no suitable entry"


#1

Hi guys. I want to ask a question: during the first time using Mp3tag, got a greek compilation with FreeDB-ID fd122813(travelogue cd1) that is the one i want to use.
I ripped this CD in a laptop with Greek WinXP, but Mp3tag couldn't find automatically the album - error code: "no suitable entry c8122613".I did it manually (by finding the Disk-ID from FreeDB) but the result was the same - error: "no suitable entry fd122813".
Also i tried another trick. Converted my mp3 into an audio cd and ripped off again and tried the same procedure with Mp3tag but the result was again the same.
What can be wrong???

Journeyman

ps. this is not the only album that this is happening.


#2

Lookup into local freedb-win by Mp3tag seems to be working ok, see attached picture.



DD.20071217.2316.CET



#3

When you enter the freedb id, you must also select the correct category, which seems to be data in this case.


#4

Thanks guys, didn't notice the word "data" next to ID.But why cant automatically find the album although there is an entry in FreeDB??

Journeyman


#5

Well ripped audio files lack information that an original audio cd has which freedb needs to identify an album.
So there is a special search mode for these files, but it is not as accurate as cds and wrong results are possible.