NSIS Error


#1

Hallo,

wollte mir die neue Version 2.33 herunterladen aber beim entpacken bekomme ich immer diese Fehlermeldung:

NSIS Error
The installer you are trying to use is corrupted or incomplete.

Ähm was tun??

Danke

max


#2

ich antworte mir mal selber. Ich muste das ganze mit einem Downloadmanager herunterladen, sonst kam das Teil immer korrupt an.

Gruß

max