Preventing reload of files upload launch?


#1

Is there some way to configure to prevent reload of files upload launch? With a large directory, this reload takes a long time even before Cancel is enabled. Thanks.


Prevent MP3TAG from reading any tags upon opening
Mp3tag auto-load mp3 files at startup
#2

In Tools > Options > Directories, you can set a 'favorite' directory and then tick 'start from this directory'.


#3

Neat trick! I entered .</b> which expanded to the program directory containing no tracks.

Thanks JJ.


#4

Hi all -- I tried the above (2.57) but it is always coming up in the directory
C:\LOCAL\TOOLS\Mp3tag\2.57, which is the install directory I use instead of C:\Program\ Files

I've created an empty directory, and set the startup folder to that, selected "start from here", etc, and it still starts up from the above. I've loaded actual mp3 directories, and then quit and restarted, but again, it's starting from the above install directory.

It'd be great if there were a button in the Directories config that says "Load mp3 files under here at startup", and set it's default to "OFF".

thanks,
-Bum...


#5

If you enter the directory by typing it in, make sure it ends in a \ (backslash). Mp3tag designates the directory this way if you use its built-in 'Select directory' dialog. It doesn't seem to recognize folders without the following backslash, and falls back to the program install directory.

If that doesn't fix it, try unchecking the 'start from this directory' box, close, reopen, re-check the box, close, reopen again. I think there may also be a bug in the options dialog that doesn't correctly see the check mark unless you've changed its state.