Problem mit den Icons der MP3 Dateien im Explorer


#1

Erst einmal Hallöchen an alle Forum-User !

Ich habe seit einigen Tagen ein Problem mit meinen MP3 Dateien.
Und zwar werden die Icons der Dateien im Explorer nicht mehr korrekt angezeigt.
Jedes Mal wenn ich einen Ordner mit MP3s öffne dann erscheint vor den MP3s zunächst ein "default"-icon (ich weiß nicht wie es genau heißt, halt das Icon das auch bei unbekannten Dateitypen vor der Datei steht) und erst nach und nach rattert er die MP3s runter und das korrekte Icon erscheint.
Allerdings wirklich NUR bei MP3s. Den Icon-Cache hab ich in der Registry auch bereits erhöht, doch selbst ein anheben auf's Maximum bringt keine Besserung.
Hat jemand von Euch vielleicht eine Idee woran es liegen könnte ?
Ich habe in den letzten Tagen eigentlich nichts verändert, deswegen kann ich mir das absolut nicht erklären. Platte ist auch defragmentiert usw.

Vielen Dank im Voraus und einen schönen Abend noch ! :slight_smile:


#2

Hallo!

Benutzt Du vielleicht ein Programm, welches ein von der Bitrate der MP3 abhängiges Icon anzeigt (z.B. mp3ext von Michael Mutschler)? Wenn ja, könnte es daran liegen, dass dieses Programm erst die Bitrate der Dateien ermitteln muss, was zu Verzögerungen in der Anzeige führen kann.

Viele Grüße,
~ Florian


#3

Hallöchen !

Nein so ein Programm benutze ich nicht. Hab auch erst hier im Forum gelesen dass es solche Programme überhaupt gibt als ich geschaut hab ob ein ähnliches Problem wie das meinige schonmal besprochen wurde.


#4

Mir ist soeben aufgefallen dass es bei sämtlichen Icons auftritt.
Allerdings fällt es bei anderen Dateitypen nicht so auf da es nur bei meinen MP3s vorkommt dass ich dermaßen viele Dateien in einem Ordner habe.

:frowning:


#5

Zwar habe ich im Moment auch keinen konkreten Verdacht, was die Ursache für das Problem sein könnte. Einen Versuch wert ist aber vielleicht das kleine Programm TweakUI aus den Microsoft PowerToys: http://www.microsoft.com/windowsxp/downloa...ppowertoys.mspx.

TweakUI ist ein kleines Tool, das schnell installiert (und auch wieder deinstalliert) ist und diverse Einstellmöglichkeiten für das Windows GUI freigibt. Irgendwo darin versteckt gibt es einen Button "Icons reparieren" (oder so ähnlich). Was das Programm dabei genau macht, ist leider nicht dokumentiert. Sollte es sich aber um ein Standard-Problem handeln, kann es vielleicht weiterhelfen ...

petit prince


#6

Dankeschön !
Aber auch das hat leider nichts bewirkt.