Problem with Mp3tag Help


#1

I have been using Mp3tag successfully for a few years.

Now I have encountered this problem. When I click on Help/Contents I do not get the Help page, but instead another program opens. This is Notepad++, a text editor I also use.

The same thing happens when I press F1.

I have tried downloading the latest versions of both Mp3tag and Notepad++, but the problem remains.

If I disable Notepad++ the problem disappears. Otherwise the only way I can get Help is via the Mp3tag website.

It seems there is some conflict between Mp3tag and Notepad++. Any ideas?


#2

Check in the WIndows Explorer which application is associated with html-files.
You can check this by doubleclicking a html-file.

if it is not an internet browser then try to change that.
(it could be that you either tried to open a similar files with notepad++ and acknowledged that notepad++ should always open this file type or notepad++ grabbed these file types during installation.)


#3

Thanks, ohrenkino. You put me on the right track. I have fixed the problem, though I still can't really explain it.

I found that while html files were associated with my browser (Chrome), htm files were associated with Notepad++. Don't ask me how this happened. I have never made any conscious distinction between htm and html extensions. When I sorted this out and associated both extensions with Chrome all is well and I can get Mp3tag Help as I should.

The really peculiar thing though is that I have looked at the Mp3tag Help files in their Programs folder and found that they are all html files. If they were htm files that would explain everything but now I am still confused.

But the main thing is the problem is solved.

Thanks for your help.