Problem with pdfview.wlx


#1

Thread split from here
--

I tried using the pdfview, but has no luck. it keep saying I have no Ghost Script. I do have Ghost Script 8.15. What else I need to do?? I'm using WinXP and Total Commander 6.03.


#2

I've no problems with AFPL Ghostscript 8.15 and my plugin here. Please tell me the exact error message and post the relevant part from your lsplugin.ini.

Best regards,
~ Florian


#3

Thanks for the quick response! this is what I got:

and this is the only contents of my lsplugin.ini

[pdfview]
command=-dSAFER -dBATCH -dNOPAUSE -sDEVICE=bmp256 -r%3 -sOutputFile=%2 -dFirstPage=%4 -dLastPage=%4 "%1"
resolution=144


#4

Mmm, this is really strange...

Is there a linebreak within the "command" part? Did you use the installer of AFPL Ghostscript. Did you remove any of Ghostscript registry settings?

If nothing helps, you can try to specify the path to the gswin32c.exe in the pdfview section of lsplugin.ini: exepath=c:\Progra~1\gs\gs8.51\bin\gswin32c.exe

Best regards,
~ Florian


#5

no line break, I use gs815w32.exe to install it and did nothing in the registry.
my plugin.ini:
[pdfview]
command=-dSAFER -dBATCH -dNOPAUSE -sDEVICE=bmp256 -r%3 -sOutputFile=%2 -dFirstPage=%4 -dLastPage=%4 "%1"
resolution=144
exepath=c:\Progra~1\gs\gs8.51\bin\gswin32c.exe

all 1 line from command until the "%1"
still has the same issue :frowning:


#6

Is exepath=c:\Progra~1\gs\gs8.51\bin\gswin32c.exe the exact path to the gswin32c.exe on your system?

If nothing helps, can you please send me one pdf file which shows this phenomenom.

Everything works fine here :unsure:

Best regards,
~ Florian