Removing a tag that has whitepace as its first character eg % artist%

I've been cleaning up my collection and standardizing tags across all albums and in the process discovered that some albums (which I don't know) have an " ALBUM" as well as an "ALBUM" tag.

Rather than unleash a remove tag operation across my entire library I tried to add a custom field " album", defined as % album%, however no data is ever present in this column/ field. Is there some way to get mp3tag to display and operate on a tag with whitespace preceding the rest of the tag name?

I think you can add this field as a new column at View > Columns....

Hi Florian. That's exactly what I tried to do - the column shows up, but no content is displayed.

If it is possible to define criteria for the filter, how would one go about defining a criteria for field !="" ?

I've crashed mp3tag 2.40 twice trying to delete the tags in question (close to 90k files may be the cause), so I've resorted to using metaflac from the Linux command line. find . -iname "*.flac" -exec metaflac --remove-tag=" artist" {} ; does the trick, albeit there must be a workable solution in mp3tag?

You can remove the field in the extended tag dialog at [Alt+T].

Hi, that's what I'd tried on both occasions I crashed mp3tag. Unfortunately I wasn't able to get an error log file as mp3tag enters an "unknown state" and won't shut down other than by way of Task Manager End Task. Until it is shut down the log file is locked and after it is shut down nothing is written to the file.

Florian, I think the problem is that I've exceeded the number of tracks mp3tag can deal with in one operation. I just tried to run a different action and also crashed:

Runtime error
mtmainframe.cpp line 1499

Definitely the case as the operations work fine on a smaller subset of the library. No biggie, it's ludicrously large anyhow.