Replace actions


#1

I've just encountered another bug:

I have a replacement rule for all tags from "(Live" to "(live" and it always worked well. Now I have downloaded informations via freedb. In the tag it says "Jet (Live)" and if I run the actions nothing happens.

Why?

Regards,

Flo

#2

Works fine here. Do you have the option only as whole word enabled?

~ Florian


#3

No, I hadn't.

I've tried again and it didn't work. Then I activated only as whole word and of course it didn't work, too. Afterwards it worked just one time. Now it's not working again ...


#4

Could you please remove all tags from the file with the Ctrl+R shortcut and write them back via Ctrl+Z. Then please try again.

If this doesn't solve the problem, please try it with a fresh installation of Mp3tag. I'm unable to reproduce your problems here.

Regards,
~ Florian


#5

Have you read my email?

It seems that the problem is the visualisation, not the renaming proccess, since the files are renamed correctly afterwards!

Regards,

Flo


#6

So hitting [F5] will display the converted filename?

~ Florian


#7

At first glance ... yes!