Reporting error

I will describe exactly what I was doing:

I had a bunch of FLAC files loaded into MP3Tag, those files had two cover embedded so I proceeded to remove one. All the files didn't had the same covers as they were different albums so I had to select a few at a time. The error happened when I selected the last batch and proceeded to remove the cover and then, without MP3Tag finishing to remove as the progress window showed, I clicked on another track to deselected the ones that were selected at the time (the tracks where MP3Tag was working on).

This is what I got:

Mp3tagError.log (1.3 KB)

Apparently the files were successfully processed because they didn't had the cover I choose to remove, I don't know what the error did but as far as I know nothing bad happened to the files or metadata. I'm just reporting just in case.

Thanks for the error report. Unfortunately, I don't get any real insights about the cause of the issue from the error log.

I've tried to reproduce what you're describing and everything works as expected.

I'm moving it to #bug-reports:no-bugs mainly to have it no hanging around here. If you encounter this again, please let me know.

It happened again. This time I was changing the album title on multiple files and, without MP3Tag finishing processing those files, I clicked outside to select another track. Kinda the same as before just this time I wasn't changing any embedded image but editing a tag and this time -besides MP3Tag showing the error message- the progress stopped at 50% (guessing from the progress bar) so I clicked on "Abort" and now MP3Tag is unresponsive in a weird way. I can click on different files and it will show their metadata but I can't access any option other than "Play" from the context menu and I can't close the application.

MP3Tag's taskbar icon also keeps showing the progress:

2021-03-22_12-17-35

I had to kill the process to access the log file:
Mp3tagError.log (1.3 KB)

Thanks for reporting! I've tried to reproduce it, again with no success.

Can you somehow reproduce it in a more "deterministic" way? For example, is there a set of steps, possibly on a smaller set of files, that always produces the error?

A post was split to a new topic: Cannot write to newly bought files

I've been trying to reproduce the error for two days but I can't, it seems it happens only when I'm not desperately trying :rofl:. I will have to wait until it happens again to see if the files are the ones causing the errors as I don't know with which files it happened before.

1 Like