Runtime error after VM migration

I recently migrated a Windows 11 VM from Hyper-V to ESXi. Since then, I get the following error on launch:

A few notes about the environment. The VM is on a domain with redirected profiles and local AppData is containerized using FSLogix. None of these environmental factors were an issue before migrating the VM.

I have tried uninstalling/reinstalling. I have also installed the latest dev build. Still get the error. The referenced log file is attached.

Thanks in advance for your help!

Mp3tagError.log (2.0 KB)

Can you check if TMP and TEMP environment variables contain valid paths.

Mp3tag tries to create

C:\Users\LOCAL_~1\Temp\Mp3tag v3.11c\

which seems to fail.

Bingo! That did the trick...

I was wondering why it was trying to use C:\Users\local_username\Temp instead of C:\Users\username\AppData\Local\Temp.

Thanks so much!

1 Like

Excellent! Moving this to #bug-reports:no-bugs then.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.