Save total count of tracks always greyed out


#1

Steps to reproduce:

  1. Just [ctrl]+K (on even 1 file): this calls the autonumbering wizard
  2. check "Save total count of tracks"
  3. the textbox with the wished total count stays grey and hence cannot be changed

I noticed this bug from of the 2.35 beta versions. Still here on 2.35j


#2

You have to disable the option Reset counter for each directory. If this option is enabled, the total count is based on the number of file processed for each directory.


#3

Oh, silly me. Thanks for the reply.

MLL