Tag Content Group not editable?

I'm having some issues using Tag "Content Group" (TIT1) (called Work in iTunes).

I can update them one at a time using either the tag panel, or the relevant column in the main window, but I can't multi-edit like I can with all the other tags (that is multi-click on files, then change the value in the tag panel).

Anyone know why this is???

It is not quite plausible what you describe.
Either the files can be modified - then it does not matter if it is just one file or several - or they can't.

So please tell us what you do and when you see that apparently it has not worked the way that you expected.

(Please note that you have to explicitly save modified data when you use the tag panel but you probably know that already, if you can edit other fields like that).
Oh yes: what kind of files are we talking about? FLAC, mp3, mp4, others?

We're talking about .mp3 files only. I'll explain what I do:

  1. Highlight multiple files in the main window
  2. Click in the Content Group field in the Tag Panel
  3. Delete, or over write the < keep > text
  4. Click save
  5. Window pop up says "Saved tag in X of X files"

All sounds good, right? But looking in the Tag Panel, or in the main window, nothing has changed???

Check whether you have APE tags in your files with the filter
%_tag% HAS ape
If the file list is not empty and even shows the files where you try to add the content group field then check in Tools>Options>Tag>Mpeg
what kind of tags you read, write and delete.
If you read APE but you do not write them, then you see the unmodified contents of the APE tags. And as APE tags have priority over V2.3 tags in MP3tag, you see their contents and not that of the V2.3 tags.

Thanks for the detailed response - I really appreciate it.

None of my tags have the ape type tags.

My Tag setting are usually don't read or write ape. I changed them both to read and write ape, but no change in behaviour...

Untitled1 Untitled2

You see me at almost at my wits end. I just added a field in the tag panel for CONTENTGROUP, selected several files, added some text and saved the data - and it was displayed in MP3tag.
What happens if you do the multi-edit in the extended tags dialogue? Does that also fail?
Could it be that you have 2 fields for CONTENTGROUP in the tag panel?

And if nothing like that works then the only thing that I can recommend with some shrugging of my shoulders is to check the files for integrity with one of the utilities linked here:

1 Like

ohrenkino - I am so, so sorry mate! You're absolutely right. I actually did have Content Group showing TWICE in my Tag Panel!!! :rofl:

Problem all solved. Please accept my apologies for pushing you to your wits end... :pray:

1 Like