Tags displays in MP3tag but not in Windows Explorer

Most of my musics show tags in Windows explorer but there are few (grey ones on the first capture) that don't whereas they are correctly tagged in MP3Tag (second capture).

The biggestpart of my collection (1500 titles) has the column "Interprète de l'album" filled in Windows explorer.

The previous dont.

The following neither but they all have "Interprète ayant participé" filled.

As the first ones, in MP3Tag, the field " Interprète" is filed with informations.

Could you help me please ?

Philippe

Doesn't support v2.4. Use v2.3 in options. See attached my settings.

Once that's done.

MP3s ONLY

  1. Ctrl + R to remove tag type
  2. Ctrl + S to save

MY BAD. Didn't notice they were FLACs. Above ONLY works for mp3 file.

Try this (Stuff there for 7 too) http://blog.dabasinskas.net/enable-flac-su...t-on-windows-8/


Nan j'arrive rien à faire avec les mp3....

Oups, in english :slight_smile:

I can't do nothing with mp3s.

And most of flacs are reconsed in Win Explorer..

Did you look at the link I sent. It has a link for “Windows 7 FLAC Property Handler“ half way down the page. Did you try that?

As i told, 1450 flacs are showing correctly tags informations.

I'm thinking about corrupted files or DRM prbs...

Experiencing lenght properties in "Interprètes" fiels

If they are too long, they do not appear...

Continuing...

i confirm lenght property that could disable other fields by the same time.

A few mp3 went to trash (maybe low quality (6Mb))

Thank you for your help Stevehero. Good bye.