Tags werden nicht angezeigt


#1

Hey, was ist denn jetzt los?!

Ich habe gerade die neue Version 2.17 über meine 2.15 drüber installiert,
und auf einmal werden mir bei vielen mp3s keine Tag-Infos mehr angezeigt!
Gar keine!! Obwohl welche da sind!!! Ich habe mir schon etliche Tags
zerschossen, weil ich dachte, es sind keine da und ich die dann aus dem
Dateinamen erzeugt habe - natürlich habe ich mir dabei die Genre- und
Jahr-Infos etc. gelöscht. Die mp3s und damit auch die Tag-Informationen habe
ich erzeugt wie immer - nämlich indem ich mir meine CDs per audiograbber
reinziehe.

Was läuft da falsch???

Stefan


#2

Hallo Stefan,

hast Du das Auslesen der Tags auch unter Optionen, Tags, Mpeg aktiviert? Was zeigt Mp3tag in der Spalte TAG an?

Viele Grüße,
~ Florian


#3

Hallo Florian,

klaro, alles angeklickt. Das komische ist ja, dass es bei anderen Files
problemlos funktioniert - an den Settings kann es also nicht liegen.
Bei den Dateien, bei denen ich in MP3tag nichts sehe, habe ich mit
zwei anderen Tools draufgeguckt und beide haben mir sowohl
v1- als auch v2-Tags angezeigt.

Sehr merkwürdig, das ...

Stefan


#4

Hallo Stefan,

könntest Du mir bitte eine der betroffenen Dateien per eMail zusenden oder irgendwie anders verfügbar machen?

Viele Grüße,
~ Florian


#5

Hallo Stefan,

danke für die Datei. Die Datei enthält einen ID3v2.4 Tag der von Mp3tag nicht ausgelesen wird, da die Bibliothek die ich zum Lesen/Schreiben des ID3v2 Tags verwende auch keine ID3v2.4 Tags auslesen kann.

Viele Grüße,
~ Florian