Tevion-Player zeigt keine Tags von Mp3Tag


#1

Hallo,

erstmal ein grosses Lob für dieses praktische Tool!

Allerdings habe ich ein Problem damit.
Ich habe bei einigen MP3s die Tags geändert und eine neue MP3-CD für meinen Aldi-Tevion-MP3-Player gebrannt.
Nun zeigt der Player bei Title und Artist UNKNOWN an, während es vorher mit den unmodifizierten MP3s funktioniert hat.
Ich habe sowohl ID3v1 als auch ID3v2 Tags geschrieben mit der Version 2.23.

Vielen Dank im Voraus!

Grüssle,
Heinz-Peter


#2

Hallo Heinz-Peter,

welche Tag-Versionen hatten die Dateien vorher? Ich habe leider keinen MP3-Player, so dass ich das Problem nicht reproduzieren kann.

Viele Grüße,
~ Florian


#3

Hallo Florian,

die Dateien hatten ID1 und ID2 Tags und das haben sie jetzt auch.
WinAmp 2.80 und Nero zeigen die Tags der konvertierten Tags noch korrekt an.
Insofern vermute ich das Problem zwar bei meinem MP3-Player, aber die unkonvertierten zeigt er ja korrekt an. Also ist vielleicht irgendwo ein Bit falsch umgekippt oder eine Endemarkierung nicht wie erwartet?


#4

Hallo Heinz-Peter,

Du kannst mir ja mal eine Datei, deren Tags angezeigt werden, zur Analyse schicken.

Viele Grüße,
~ Florian


#5

Haben deine Tags auch TXXX Felder ([ALT+T])? Mir ist das Selbe passiert (mit einem iRiver IMP-550) als ich ReplayGain Informationen in TXXX Felder gespeichert hatte.


#6

Hallo,

ich hatte ganz vergessen, dass ich nach Mp3tag noch mp3gain verwendet habe ...
Und genau mp3gain verursacht die Probleme, nicht Mp3tag.
Also Sorry für die Verwirrung, Mp3tag funktioniert perfekt!

Viele Grüsse,
Heinz-Peter