The installer forgot the previous installation directory

The input field is empty, when updating.
3.20a, 32-bit
I updated it from 3.20, 32-bit. I tried it twice. The update itself was successful, after I provided the path. Mp3tag is in the standard Programs location for 32-bit.

I tried it and got the path - did you install the portable version previously?

No, i use only standard installation.

Later: Hmm... Maybe as a test? It is conceivable!

If you really got the path, then this could be the reason. Let us wait and see, if anyone else gets this error -- i think.

My laptop updated as expected, with the current installation path coming up correctly in the installer. But on my desktop install it did not. After manually pointing to the correct folder, it proceeded as normal. Both updates to 3.20a beta were from 3.20.

Edit: On both machines, mp3tag is in the standard Programs location for 64-bit.

1 Like

Same thing happened when I updated.

1 Like

I'm trying to find the cause of the issue, the installer is growing quite complex at this point.

My initial assumption was that this happens for 32-bit installs on 64-bit Windows only. Is one of those a 32-bit installation?

Unfortunately, no. Both machines had already been updated to 64-bit long ago. Both were at 3.20 before the update.

OK, thanks. I'll do some experiments and will keep you posted.

I couldn't reproduce it, but added some extra safety measures with Mp3tag v3.20b to prevent this from happening.


This fixed the missing location issue for me with 3.20b.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.