Titel werden nach Bearbeitung nicht angezeigt

Guten Tag,

ich habe mir einen MP3-Player vor einer Woche (Denver MPF-100) zugelegt und muss leider
feststellen, dass nach Änderung des Titel-Tags in der MP3-Datei dieser
falsch bzw. gar nicht angezeigt wird.

Alte, unbearbeitete Titel-Tags werden im Display korrekt angezeigt.

Bearbeitete Titel-Tags mit Ihrem Programm werden nur mit dem Alben-Tag im
Display als Laufband angezeigt. Deshalb werden z.B. acht verschiedene
MP3-Dateien in einem Ordner im Modus Musikwiedergabe nur mit dem Alben-Tag
angezeigt ...

Eine differenzierte Auswahl der Titel ist deshalb NACH Bearbeitung mit Ihrem Programm nicht mehr möglich!

Haben Sie eine Idee?

Gruß, Skywriter

Erstmal das hier ausprobieren:
/t/2786/1

Dies hat an dem Problem nichts verändert.

Also heute noch einmal eine Datei - siehe Anhang - mit MP3tag bearbeitet und konnte den Fehler wieder produzieren!

Ursprungsdatei OK - nach Bearbeitung ...

Ich muss das Titel-Tag-Feld ändern, da im Ursprung Nichtssagendes drinsteht.

Da nur eine Zeile 'Laufband' im Display des Players bei der Wiedergabe bereitsteht, MUSS für die Navigation alles stimmen!

Werden da Tag-Felder bei der Bearbeitung anders sortiert - Album-Tag-Feld ist ja vor Titel-Tag-Feld ... alphabetisch gesehen ...

Gruß,
Skywriter

Editgrund: Grammatik


check mal in Extras>Optionen>Mpeg
ob du V1 und V2.3 Tags schreibst (und nicht nur V1 und die V2.3 tags sind noch von früher)

Der Fehler ist geblieben - es hat sich nur die Schreibweise Groß-/Kleinschreibung des Alben-Tag-Feldes geändert ...

Meine Frage geht in die Richtung: wie kann ich den Abruf der Tag-Felder im MP3Tag-Programm steuern ...

Gruß,
Skywriter

???
Du kannst in dem schon genannten Dialog einstellen, welche Tag-Versionen du lesen, schreiben und löschen willst und welchen Zeichencode die verwenden sollen.
Die Reihenfolge in der Darstellung in MP3tag ist immer APE>V2.3>V1.

Wenn sich aber in der Darstellung der Schreibweise was ändert ... dann muss sich doch auch was an den Dateien ändern?!

Du kannst jetzt durchprobieren:
nur V1 lesen und schreiben, alle anderen löschen. Und dazu mit der Funktion des Kontextmenüs "Tag ausschneiden" und "Tags einfügen" nur die V1 schreiben.
dann nur V2 lesen und schreiben, alle anderen löschen. Und dazu mit der Funktion des Kontextmenüs "Tag ausschneiden" und "Tags einfügen" nur die V2 schreiben.
Die APE lass mal ruhig weg, die stiften nur Unruhe.

Und wenn das alles so seltsam ist und der Abspieler immer noch nichts anzeigen will, dann prüfe mal die Dateien mit MP3diags oder Mp3val.
Vielleicht würde es auch helfen, mal zu schauen, welche Tags der Abspieler erwartet.

Erst einmal danke für die Hinweise.

Am Wochenende hatte ich noch einmal die Tag-Felder-Reihenfolge geprüft.

Wenn ich alte Songs - heute wäre George 70 geworden - von der Kassette auf PC überspielt und dann mit dem WMP editiert, auf den MP3-Player gezogen und jetzt abspiele: KEIN Problem!!!

Noch einmal: Bearbeite ich DANN die Tag-Felder mit MP3tag, habe ich den Schlamassel!

OK und Guten Tag!

Dann guck doch jetzt bitte mal wirkllich (und sag es uns):
Mit welchem Programm überträgst du die Dateien von Kassette auf PC? (z.B. EAC hat als Voreinstellung die Verwendung von APE-Tags).

In welchem Datei-Format liegen die alten Stücke nach der Übertragung vor?
In welchem Datei-Format liegen die Stücke nach der Bearbeitung mit WMP vor?

Welche Einstellungen hast du in MP3tag gewählt, um Tags zu lesen und zu schreiben?

Welche Tag-Versionen zeigt MP3tag, wenn du alle Tag-Versionen lesen lässt bei Dateien die wie gewünscht funktionieren und denen, die nicht wollen?

Was sagt das Handbuch des MP3-Spielers über die unterstützten Tag-Versionen?
Und: die im ersten Thread gezeigte Datei: geht die ggf. wenn die das Bild rauslöschst?