unleserliche Zeichen nach Mp3tag


#1

Habe seit gestern einen neuen MP3-Player (SHE MP-104BD - baugleich mit mpman MP-FOL7).

Die Anzeige am Display erfolgt nach den ID3-Tags (Titel Interpret Album).
Nach dem Rippen mit CDex kein Problem.
Wenn allerdings mit Mp3tag v2.33d ohne oder mit Veränderung nur neu abgespeichert wird kann der Player die ID3-Tags nicht mehr decodieren respektive am Display richtig darstellen.
Im Display erscheint dann immer folgender Text: ypF ypN ypA (wobei das y mit den beiden Umlautpunken oberhalb dargestellt wird und das p wie ein p und b in einem dargestellt wird.
Es ist unabhängig davon was mit mp3tag geändert wird - sobald nur das File abgespeichert wird kann der Player die Info nicht mehr richtig darstellen.

Woran könnte das liegen?

SG, BlueRhino


#2

Unicode.

Aktiviere bei den Optionen unter Tags, Mpeg das Kästchen "Tags als ISO-8859-1 statt UTF-16 schreiben".


#3

Ja genau - das war schuld. :smiley:

Vielen Dank für das schnelle Feedback.

schöne Grüße
BlueRhino


#4

Tach,

gleiches Problem hatte ich auch und ließ sich ja über die Forensuche lösen, aber warum ist das für deutsche Benutzer defaultmäßig deaktiviert? Das Problem müsste doch einklich häufiger auftreten, oder?

jakewalk


#5

Ist das nur für deutsche Benutzer? Glaube ich kaum. Das Problem ist, dass die Hard- und Softwarehersteller Unicode endlich mal implementieren sollten - schließlich gibt es diese Standards seit Jahren!

Und es heißt "eigentlich", nicht "einklich". :wink: