Using freedb2 instead of freedb

How do I do this, please? Putting freedb2_b.src in sources\ adds it to the "freeb" menu, but what I want is to be able to use the freedb | freedb... commands with freedb2.


You can add as server at Options > freedb > Server.

Thanks, but just changing to doesn't work. Do you know the full settings?

You change name and address to and hit the Save button.

I've done that, and every web-search gives "Your query returned no results."

Would you be so kind as to look at the attached settings - look correct to you?

The web search part is not affected by these settings, its url is hard coded. The freedb2 web search is also different from the original and would need a little different query dialog.

OK, so which of "the freedb | freedb... commands" mentioned in my original question are enabled for freedb2 by this settings mod?

The first three.

ThanksMy test ("enter") had apparently failed by I now find this was due to an unrecognised ID.