Value for "Album Interpret" in iTunes, but not in MP3Tag


#1

I deleted all Tags "Album Interpret" inside MP3 Tag.

As fieldname I use "BAND" inside the Tag Panel, as mentioned in http://mp3tag.de/help/main_tags.html

Of course I updated the whole database of iTunes.
But still "album interpret" is filled in some albums/ tunes.

Do you have any idea what causes that behaviour.
Are any problems known around tagtypes, may be?

But I use the same tag type everywhere: IP3v2.3

Thank you.


#2

I've tried to reproduce it here but everything worked as expected:

  • Removed BAND field via View > Tags or Alt+T
  • Removed file from iTunes
  • Added file to iTunes again
Kind regards,
Florian

#3

Thanks for testing.
At the moment I do not have a working windows system (it brakes during my migration to linux), so I couldn't do other test to verify how to reproduce the behaviour.

Sure I will miss MP3Tag under Linux.
Could anyone recommend a comparable tool which works under linux to me?


#4

Mp3tag :smiley:


#5

Just a joke, or did you mean that mp3tag works, may be under WINE?


#6

Yes, it works under Wine (just follow the link to get some hints and see some screenshots).


#7

That is the good news of the day! Thanks a lot for that hint. :slight_smile:

Sorry that I first did not follow your link. I did not even think of the possiblity that it could work, because I had several failures with WINE.
E.g.: in Dreamweaver under WINE it is impossible to insert content of the clipboard. That little but essential function keeps me of using that editor under WINE.

Edit:
Unfortunately I had bad luck with the installation of MP3TAG.
Please see the new thread:
/t/4631/1