Verbatim Mediastation pro W-Lan 1 TB


#1

Nicht erschrecken, hat indirekt mit Musik usw. zutun.

Seit geraumer Zeit bin ich Besitzer :w00t: der "Verbatim Mediastation Pro Wireless 1000GB, USB 2.0/WLAN".

Nach dem ersten Anschluß am Pc, erstmal die Datei "Mediastation Pro Multimedia HDD User Manual - German.pdf" rüberkopiert gibts so auch im Net (mitlesen).
Um auch große :wink: Dateien (>4Gb) dort ablegen zu können, von FAT32 auf NTFS formatiert.
Der erste Kontakt mit dem Benutzer-Handbuch (deutsch), man ist ja der lesende :book: Newbie, brachte dann aber schnell die Ernüchterung. ( Wo sind die Buchstaben versteckt im Setup ? )
Aus diesem Grund haben mir verschiedene Foren, in denen die gleichen Fragen auftauchten wie bei mir, weitergeholfen.

Wen jemand Interesse hat sich mit mir auszutauschen, bitte ich darum :slight_smile: .


Anschlußkonfiguration:
Router -> PC mit freigegebenen Ordner (MP3 & andere Formate)
MS pro im Wohnz. direkt am TV, sämtliche freigegebenen Ordner im System werden erkannt bzw Dateien von dort abgespielt

Verschiedenste Fragen blieben bis dato unbeantwortet:

z.B.
1. Wie über AP-Modus in umgekehrter Richtung zugreifen, also von PC auf MS pro ?
2. Muss die MS pro ebenfalls eine "Freigabe" zum Zugriff erhalten, wenn ja, wie anstellen ?
3. Folglich müsste dann auch Datentransfer möglich sein, oder ?
4. Wie beim Total Commander die "FTP verbinden" gebrauchen/befüllen, habe da keinen blassen Schimmer?

Das ganze ist ziemlich :huh: ermüdend, sitzt man 2 Tage vor dem Teil,
glotzt immer und immer wieder in den gleichen Bildschirm im TV (Setup-Menü)
bzw. am PC (Routereinstellungen)

Danke für das geduldige lesen, vielleicht einen Gedanken der Hilfegebung dabei bekommen

Gruß DJ


#2

Ich vermute mal, dass dies ein Netzwerk-Problem ist, oder?
Sieht denn der PC die MS übers Netzwerk?

Ist wirklich der PC der Router oder so ne Fritzbox oder so ein Telekom-Teil an der Wand?
Es würde ggf. was helfen, wenn du nicht DHCP und automatische IP-Adressenvergabe verwendest, sondern fixe (in dieser Reihenfolge konfigurieren, sonst ziehst du dir das Netzwerk unterm Hintern weg):
192.168.0.3 für die MS
192.168.0.1 für den (echten) Router
192.168.0.2 für den PC

Subnetzmaske: immer 255.255.255.0

Als die Default-Gateway und DNS-Server die Adresse von Router eintragen.
Dann sind alle ans Netzwerk angeschlossenen Geräte auch bestimmt im selben Netzsegment und müssten sich zu sehen bekommen.
Falls sich die MS bockig anstellt, noch mal über USB anschließen und so konfigurieren.


#3

Leider nein

Tele Doofen Router "Speedport W 701V"

DHCP ist auf "off"
über den Netzwerkmanager sehe ich allerdings in der Liste "W-Lan" die MS pro

Schon probiert, will nicht funzen

Wie mit dem Total Commander die FTPverbindung herstellen?

#4

Dann doch Schritt für Schritt:
ich würde wirklich ein Netzwerk mit manuellen Adressen einrichten. Das gilt dann allerdings für Geräte im Netz - also nicht ein paar "automatisch" und ein paar "manuell".
Der Vorteil von "manuell" ist, dass man schrittweise gucken kann, warum ein bestimmtes Gerät nicht zu finden ist.
Ich unterstelle mal, dass der PC per LAN-Kabel am Telekom-Router hängt. Damit ist der Router der Dreh- und Angelpunkt,der die Routen kennt.
Wie erreichst du das Konfigurations-Interface der MS-Pro? Per Browser?
Dann richte zuerst auf der MS-Pro die fest IP-Adresse ein, in meinem Beispiel
192.168.0.3
Maske: 255.255.255.0
GW: 192.168.0.1 (die kriegt nachher der Router)

(Anmerkung: ich glaube, die Telekom-Dinger haben als Default-Adresse immer 192.168.2.1 - du kannst die auch so lassen und dann für deine Geräte die fixe Adresse mit "2" statt "0", also 192.168.2.3 einrichten - wichtig ist, dass alle Geräte im selben Netzsegment sind, also die 3 Byte gleich haben, die durch die Netzmaske mit 255 auf "nicht variabel" gesetzt sind.

Da alle Umkonfigrationen vom PC aus erfolgen, kriegt der zum Schluss die manuelle Adresse.
Klar soweit?

Mit dem FTP bin ich mir nicht so sicher, ob das überhaupt nötig ist, da das auch voraussetzt, dass auf dem MS ein FTP-Server läuft.


#5

Danke vorab, werde es mal manuell einrichten.
Habe doch jetzt die Nase voll, erstmal was anderes abarbeiten.
Keine Lust mehr mich weiter zu ärgern.

Wäre eine Sicherung der jetzigen Konfigurtion bestimmt sinnvoll, falls es in die Hose...
Na ja, der Vesuch ist es wert, alles zu sehen bzw. zugreifen zu können.

P.S. Kennt ein anderer User vielleicht den Umgang im Total Commander mit "FTP"

Danke


#6

Darf ich es trotzdem probieren? Wenn ich das Handbuch vom MSPro richtig lese, gibt es dort einen Samba und einen FTP-Server. Wenn du die IP-Adresse der MSPro fix vergeben hast, ist dies auch die Adresse, die du dem TC für den FTP-Verbindungsaufba mitgeben musst.
Voraussetzung ist, dass du beim Setup der MSPro den FTP-Server gestartet hast. Dann antwortet die auch auf dem richtigen Port.
je nach Konfiguration der MSPro mit Kennwörtern etc. müsste der FTP-Verbindungsaufbau-Dialog alles selbst erklären.

Der Samba-Server wäre dann per Browser und der EIngabe der IP-Adresse der MSPro zu erreichen.

Wenn dir das zu blöd ist, kannst du dir im Verzeichnis C:\WINDOWS\system32\drivers\etc eine Datei hosts anlegen/bearbeiten, in der du gemäß Beispiel einen EIntrag machst
192.168.2.3 MSProBox

Dann kannst du im Browser msprobox eingeben...


#7

Tja, irgendwie habe ich es geschafft, nur aber nach erneutem hochfahren der ganzen Peripherie war's wieder weg.

Ich glaube mal das das ganze System bei mir neu eingerichtet werden müsste, mit eigens vergebenen IP-Adressen.
danke für den Tipp, bin woanders im www auch nicht richtig fündig geworden.

gelesenen Vorschläge

  • Windows Server installieren
  • NFS Progi downloaden
  • Installdienst für FTP einrichten, und und und

#8

Eigentlich ist das ganze Geheimnis, dass sich entweder alle Geräte im gleichen Netzsegment aufhalten (das ist das letzte Byte der IP-Adresse) oder es gibt ein entsprechendes Routing ...
Es ist an dieser Stelle übrigens nicht zu empfehlen, die Windows-Assistenten zu verwenden, da die immer alles auf "Automatik" setzen.
Beim Samba- und beim FTP-Server solltest du immer dieselbe IP-Adresse angeben, da sich lediglich der dann noch ausgehandelte Port unterscheidet, auf dem der jeweilige Dienst sitzt. Das ist aber standardisiert, so dass du dich um den Port nicht kümmern musst.
Ich würde mich über ein Feedback freuen, ob es mit fixen IP-Adressen geklappt hat. Denn ich lerne ja auch immer noch dazu.