Verzeichnis nicht einlesen


#1

Hallo...

Also ich habe die aktuellste Version 2.26 auf dem Rechner und habe jetzt folgendes Problem...

Ich kann nach dem Start, des Programms, kein Verzeichnis mehr einlesen lassen...
Verzeichnisse geschweige Dateien sind NICHT schreibgeschützt oder dergleichen...

Ich war bisher immer sehr zufrieden mit den Programm und dem Support und möchte es auch weiterhin bleiben...

Kann mir geholfen werden ?

Vielen Dank im voraus...


probleme mit großen verzeichnissen
#2

Hallo!

Was genau meinst du mit...

Bleibt die Dateiliste leer, nachdem du den Ordner ausgewählt hast? Kannst du die Ordnerauswahl überhaupt nicht starten?

Bei welchen Dateitypen passiert das (MP3, WMP, Vorbis...)? Befinden sich die Dateien in Unterverzeichnissen? Falls ja, hast du die entsprechende Option zum Auslesen von Unterordner aktiviert?

Gruß
Sebastian


#3

Die Ordnerauswahl kann ich starten aber nachdem ich auf OK geklickt habe zum Einlesen versagt er zunächst seinen Dienst.
Erst nach minutenlangen warten passiert was und das ganzzzz langsam.
Habe grade mal eben länger gewartet...
Das kann es doch nicht sein oder ?
Bei MP3-Dateien die ich mit dem Programm bearbeitet habe die ließt er flott ein...komischerweise.
Unbearbeite MP3 Dateien ließt er einfach nicht ein

Es sind MP3´s und die Option ist aktiviert....


#4

Das klingt für mich nach Dateien die entweder hauptsächlich aus Nullen am Anfang der Datei bestehen oder ein riesiges Cover im ID3v2-Tag enthalten.

Viele Grüße,
~ Florian


#5

Sorry....aber kannst du das mal bitte für mich übersetzen ? :wink:


#6

Mmm, könntest Du mir eine dieser Dateien (bei denen das Einlesen so lange dauert) per E-Mail zusenden. Ich werde diese Datei dann mal analysieren.

Viele Grüße,
~ Florian


#7

Die Datei hat 1,4 MB (exakt 1474560 Byte) Nullen zu Beginn der Datei.

Mp3tag muss jedes Byte einzeln lesen um die Stelle zu finden an der der ID3v2-Tag oder der MPEG-Header beginnt. Auch foobar2000 und Tag.exe steigen an dieser Stelle aus.

Wenn Du die Dateien selbst erstellt hast, würde ich das Programm wechseln und z.B. ExactAudioCopy verwenden. Eine empfehlenswerte Anleitung ist hier auf AudioHQ.de zu finden. Bitte wende Dich bei Fragen zu EAC an das zugehörige Support-Forum.

Falls Du die Dateien nicht selbst erstellt hast, ist Dir nicht zu helfen.

Viele Grüße,
~ Florian


#8

Gut zu wissen...Danke....

MIR ist sowieso nicht mehr zu helfen...ggg :smiley:

Spass beiseite...jetzt geht es...hab da was versucht und auf einmal ging es...

Folgendes gemacht...
Ich hab die MP3-Files mit dem DMC-ConvertProgramm von der Bitrate von 192 kpbs auf 128kpbs runtergewandelt (nicht gleich hauen...gg) und dann MP3Tag gestartet und siehe da es ging auf einmal wie gewohnt...

Gruss Icetrain


#9

Das Programm hat die Nullen zu Beginn der Datei ignoriert und hat eine "gültige" MP3 erzeugt.

Beim Transcodieren von MP3 nach MP3 findet natürlich nochmals ein Qualitätsverlust statt.

Viele Grüße,
~ Florian


#10

Das wollte ich ja eigentlich nur das es eine "gültige" wird...

Ja weiss ich das es Qualitätsverluste geben kann...
Also ich habe hier die Audigy2 und ein 5.1 System von Creative dran und höre keinen Unterschied zu der 192kpbs Version...Hört sich gut an....

Gruss Icetrain


#11

Solche Nullen müsste man doch mit http://cuemaster.host.sk/tidymp3.php auch wegbekommen oder?
Kannst es ja mal testen Icetrain.

ID3v2.htm (161 KB)


#12

Das Programm MP3Trim sollte das auch bereinigen können. Vielleicht kann es auch mp3directcut.