Vorbis comments dont appear as columns


#1

Hi,

I have tried searching for any previous posts on this but cant find the answer.

When I open .ogg files I see a column called "Tag" with the literal text "Vorbis Comment (Vorbis Comment)" for every one of my files. The only way I can get to see what the actual comment fields and their values are is to select "View / Extended Tags" This opens a window with the fields and their values in it. So far I havent found a way to make this data appear in the main display - nor appear on the Tag panel. I have tried doing "customise columns" and adding new tags to the display but in this case the "extended tags" option for the "field" doesnt list my vorbis comment fields - just the ID3v2 stuff.

Is there any way I can see the vorbis comments listed as a column or a field on the Tag Panel. Lack of visibility of this info means that at the moment I cannot search or sort by these tags - which is a bit of a pain. Perhaps I am asking too much??



#2

Just type the names manually, like %movmnt no% for columns or movmnt no for tag panel.