Wavelab kann die MP3Tag Datei nicht öffnen

Hallo,
alle MP3s die ich mit MP3TAG modifiziert habe lassen sich in Wavelab nicht mehr öffnen.
Erst wenn ich den TAG v2 lösche, oder z.B. mit WinAmp überschreibe, kann ich die MP3 wieder in Wavelab laden.

D.h. MP3TAG übrschreitet scheinbar irgendeine Norm.
Kann man im MP3TAG irgendetwas einstellen, damit das wieder finktioniert?
MfG

aaahhh OK.
Mit er Einstellung MP3 / Schreiben / ISO 8858-1
funktioniert es.
:slight_smile:

Vermutlich hattest du vorher einen Tag vom Typ "APE" und/oder einen Tag vom Typ "ID3v2.4 UTF-8" in die Datei geschrieben, womit Wavelab vielleicht ein Problem hat.
Wenn Wavelab einen Tag vom Typ "ID3v2.3 UTF-16" akzeptiert, dann ist alles gut.

DD.20151224.1904.CET

Vielleicht hat das Problem damit etwas zu tun ...
/t/14132/1

DD.20151225.1725.CET

Typ "ID3v2.3 UTF-16" war es vorher. Den hat Wavelab nicht akzptiert.
Beim öffnen kam die die message: "Für mpeg layer II Datei kann Wavelap keinen ACM Treiber finden" ... oder so ähnlich.
Ist natürlich Unsinn, weil des ein MP3 layer III ist.
Die Datei wird von Wavelab also falsch identifiziert.

Jetzt habe ich bei MP3TAG von "ID3v2.3 UTF-16" auf "ID3v2.3 ISO-8858-1" umgestellt.
Jetzt geht's.

Habe ich mit diesem TAG Typ jetzt andere Probleme zu erwarten?

Na dann ... Frohe Weihnacht :slight_smile:

Mit ISO 8859-1 bzw. ISO 8859-15 kannst du mehr oder weniger nur den Windows Zeichensatz CP-1252 abbilden,
d.h. Umgangssprachlich ausgedrückt den Zeichensatz des täglichen Gebrauches.
Mit UTF-16 kannst du alle Zeichensätze bis hin zum Chinesischen abbilden, damit verlierst du keine Zeichen, egal was im Tag steht.

Zwecks der Meldung:
Das Windows immer noch zu doof ist, ID3v2 UTF-16 zu lesen, ist bekannt.
Den Audio Conent von MP3s kann der dafür zuständige ACM Codec, der mit Windows ausgeliefert wird, problemlos lesen, unabhängig vom Tag.
Oder die Meldung ist völlig irreführend und er hat ein Problem beim lesen des Tags... :flushed:

Was für ein Betriebssystem hast du denn?
Kannst du mal die installierten ACM Codec auflisten?
[WindowsTaste+T]->msinfo32->Komponenten->Multimedia->AudioCodecs
Hast du manuell irgend einen anderen ACM Codec installiert?

Gruß
Peter

DAVON gehe ich aus!
Mit Windows hat das nichts zu tun, glaube ich, denn mit anderen Audioeditoren und Playern kann ich die MP3 Dateien alle öffnen. Nur Wavelab weigert sich.
2.
WinXP
Audiocodecs
Typ Name Format Binärdatei Version
ACM Microsoft IMA ADPCM CODEC 0011 imaadp32.acm 5.1.2600.5512
ACM Microsoft ADPCM CODEC 0002 msadp32.acm 5.1.2600.5512
ACM Microsoft CCITT G.711 A-Law- und u-Law-CODEC 0007 msg711.acm 5.1.2600.0
ACM Microsoft GSM 6.10 Audio CODEC 0031 msgsm32.acm 5.1.2600.0
ACM DSP Group TrueSpeech™ Software CODEC 0022 tssoft32.acm 1.1.1.5
ACM Microsoft G.723.1 CODEC 0042 msg723.acm 4.4.0.3400
ACM Windows Media Audio 0161 msaud32.acm 8.0.0.4502
ACM Sipro Lab Telecom ACELP.net audio codec 0130 sl_anet.acm 3.2.0.0
ACM Indeo® audio software 0402 iac25_32.ax 2.0.5.53
ACM Fraunhofer IIS MPEG Layer-3 Codec (decode only) 0055 l3codecx.acm 1.9.0.401
ACM LAME MP3 Codec v0.9.0 - 3.96 (stable) 0001 LameACM.acm 0.0.9.0
ACM Microsoft PCM-Konvertierung 0001 LameACM.acm 0.0.9.0
DMO WMAudio Decoder DMO 0160, 0161, 0162, 0163 wmadmod.dll 10.0.0.3646
DMO WMAPro over S/PDIF DMO 0162 wmadmod.dll 10.0.0.3646
DMO WMSpeech Decoder DMO 000A wmspdmod.dll 10.0.0.3704

Beste Grüße :slight_smile:

zu 1)
Jain, ACM ist ein Bestandteil von Windows, auf die dort registrierten Codecs können Programme zurückgreifen, müssen es aber selbstverständlich nicht wenn sie eigene Codecs mitbringen.

zu 2)
da ist einiges dabei was nicht mit Windows XP (?!?) ausgeliefert wird.
(original: 6xMicrosoft, 1xFrauenhofer, 1xSipro, 1xDSP)

Mein Tipp: Frag beim Hersteller an ob das Lesen von UnicodeTags ein Problem ist, bzw. poste dort die genaue Fehlermeldung (nicht nur ungefähr!).
Da Windows XP offiziell nicht mehr von Microsoft unterstützt wird ist fraglich, ob dir dort noch geholfen wird.

Gruß
Peter

zu 1)
Wavelab 3 ist nun auch schon 10 Jahre alt, und wird nicht mehr supported. Im Internet findet man diesen Fehler aber auch bei Wavelab 4+5 Usern.
Ich vermute, wavelab greift nicht auf Windowstreiber zu, sondern auf eigene.
Auffällig ist jedoch, dass Wavelab dieses Problem nur hat, wenn ich die Tags mit MP3TAG geschrieben habe. Ich habe noch ca. 5 andere Tools mit denen ich TAGs schreibe, aber mit denen hat Wavelab kein Problem.

zu 2)
Ja, da ist einiges dabei, was nicht mit Windows ausgeliefert wird. Im default Windows Codec Paket fehlt ja auch einiges.

Gruß :slight_smile:

Ja, vermutlich hat es damit etwas zu tun, denn nachdem ich die TAGs mit MP3TAG geschrieben habe, identifiziert Wavelabs die MP3s auch als layer II, obwohl es layer III files sind.

Haben die Reparaturmöglichkeiten von foobar2000 etwas erbracht?
"Utilities/Rebuild MP3 stream".
"Utilities/FIX VBR MP3 header".

DD.20151226.1610.CET