Wavpack lossy problems


#1

Hello, I am having a problem with Wavpack 4.31beta lossy files not being read properly. Codec, bitrate, freq and length are not shown. Wavpack 4.31beta lossless files show these properties.

All APE tags, for all files, are read ok. Is it the case that the latest Wavpack versions aren't supported?

Thank you for an excellent proggy!
Jim


#2

Hi Jim,

since this is a beta version I won't jump the train until it gets final :slight_smile: WavPack 4.3 should work without problems.

Best regards,
~ Florian


#3

Thank you for the response.
I am still having the same problem. I tried converting Monkey's Audio v3.99 and .wav files with foobar2000 using different Wavpack versions as well as the recommended 4.3 version. Also, dBPowerAMP's default Wavpack version and just running a v4.3 command line lossy encode.

All hybrid lossy Wavpack files have the same issue of not reporting codec, freq, bitrate or length info. Lossless has no problems.

Thank you for you time :slight_smile:
Jim


#4

Can you please tell me which command line you're using with WavPack 4.3?

Best regards,
~ Florian


#5

Sure :slight_smile:

wavpack -b600m *.wav


#6

From the CMD box:

C:\Converted Music>wavpack -b600m *.wav

WAVPACK Hybrid Lossless Wavefile Compressor Win32 Version 4.3 2005-11-01
Copyright © 1998 - 2005 Conifer Software. All Rights Reserved.

original md5 signature: 23680a1954a49b6ca62e165b3faa70fa
created 03. Positive Bleeding.wv in 7.31 secs (lossy, 619 kbps)


#7

Thanks, I can reproduce the error. Technical information is only available when there is a WavPack correction file for the WavPack file :slight_smile:

I'll fix that to the next Development Build.

Best regards,
~ Florian


#8

Thank you Florian! java script:emoticon(':w00t:')
smilie

The vast majority of my audio files are Wavpack and I wondered what I was doing wrong.

java script:emoticon(':w00t:')
smilie
Thanks again! java script:emoticon(':w00t:')
smilie


#9

This issue is solved with the current Development Build.

Best regards,
~ Florian


#10

Thank you Florian. :slight_smile:
Jim