Weird visual difference between installed and portable version

Hi everyone!

I've been messing around a bit with my Windows 10 theme and I noticed a difference between my installed version of Mp3tag compared to one of my portable versions that's bothering me a bit. I don't think I've made any registry changes regarding my Windows theme but that's the only explanation I can think of, that the installed versions reads something from the registry that the portable one doesn't.

Tried a clean install of 3.16 - didn't help. Portable version is 3.01. Copied some of my settings files from the portable to the installed version which also did nothing.

Installed version:

Portable version:

If it's not clear, my issue is the fact the items in the extended panel looks like they're highlighted even though they're not, and also the coloring of the header bar.

The way it looks in the portable version is consistent with how it's supposed to look and it's how all the other applications on my computer looks. If anyone has an idea about what could be the cause if this I will gladly accept it, thank you!

Could you please compare the same versions?
And anyhow, this is from the release notes


[2021-09-25] REL: VERSION 3.10 (for Windows 11/10/8.1/8/7)


[2021-09-22] NEW: added option to choose color mode (default, dark, or light) on Windows 10 1809 and above. (#18264, #54393, #54450)

Try changing back and forth checkbox between its three states

Tools > Options > General > Display grid line at fileview

Maybe this will somehow unblock settings and / or remove a hypothetical bug

Tried the portable 3.16 just now and it behaves the same as the installed version. My guess then is that this is probably related to the changes you quoted as earlier version seems to work fine. Somehow the color mode doesn't jive with my theme, but it could very well be the latter that's the issue.

Tried switching between the three states, and also tried it with the different color modes - same result.

Turns it was a theme issue and not a Mp3tag one. The fact that 3.01 was working was tripping me up a bit, but I managed to solve it. Sorry for wasting your time.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.