Wie kopiert man ein cover von ID3V2 in den schon vorhandenen APEv2 Tag

ohne dabei die im APEv2 Tag schon vorhandenen Daten (in meinem Fall z.B. das Feld MP3_UNDO) zu verlieren.

Es geht mir also um die Ergänzung des APEv2 Tag durch Infos aus dem ID3V2 Tag. Lese ich nämlich den IDV3 Tag und schreibe dann den APE Tag verliere ich die vorher vorhandenen APE Felder.

  1. Tag-Typ ID3v2.3 oder ID3v2.4 einstellen zum Lesen
  2. Cover-Bild exportieren.
  3. Tag-Typ APE einstellen zum Lesen und Schreiben.
  4. Cover-Bild importieren.

DD.20140517.1340.CEST

THX, dachte schon dass da wieder der Export ins Spiel kommt ;-). Mit der SuFu "cover exportieren" war ich nicht recht erfolgreich.... Hast du da einen Link für mich ?! :book:

https://www.google.de/search?q=site%3Aforum...rt+cover+import
http://help.mp3tag.de/options_format.html#exportcover
http://help.mp3tag.de/options_format.html#importcover
... und/oder ...
Mp3tag/Erweiterte Tags.../Dialog Cover

DD.20140517.1727.CEST

hast du das schon mal gehabt:
Mein AVR stoppt bei manchen mp3 mit APE-Tag der ein cover enthällt nach der Wiedergabe anstatt den nächsten abzuspielen. Ich habe keine Systematik gefunden (z.B. Größe des cover). Entferne ich das cover aus dem APE-Tag stoppt er nicht.

  • Ich hab dann mal das cover aus dem idv3 extrahiert und in den APE gespeichert ... AVR stoppt.
  • Dann habe ich ein png eines anderen mp3 (der problemlos spielt) extrahiert und in den APE des Probem.mp3 importiert ... AVR zählt am Ende die Sekunden/Minuten einfach weiter (vermutlich endlos)

Mangels AVR habe ich so etwas noch nicht erleben dürfen.
Aber eigentlich ist ein solches Verhalten nicht unbedingt sonderbar, sondern eher erwartbar.

Wenn man an eine Datei am Ende irgendwelche Daten angehängt hat, und der Abspieler weiß es nicht anders und erwartet Musikdaten, dann können ungewohnte Phänomene auftreten.
So etwa wie bei einem Tonbandgerät oder bei einer Musicassette, wo das Ende des Bandes von der Wickelspule abgerissen ist, und weil das Ende nicht erkannt wird, läuft der Motor bis die Batterien leer sind.

Für welchen Zweck klebst du den APE Tag an die Dateien?
Dieser Tagtyp ist doch mittlerweile 'outdated' und überflüssig, oder etwa nicht?

Du kannst ja 'mal versuchen, zusätzlich zu dem APE Tag noch einen ID3v1 Tag anzuhängen.
Vielleicht stoppt der AVR dann seine Suchschleife.

DD.20140518.1741.CEST