Wiedergabe aus Mp3tag


#1

Hallo Leut`s,

wenn ich die Files aus Mp3tag wiedergeben möchte passsiert das immer mit Winamp. :astonished:

Ich möchte das aber mit f2k haben. Finde aber keine Einstellung in Mp3tag um das zu ändern.

Wie geht das denn. Wer kann helfen ?

cu
mexx


#2

Hallo mexx,

dazu kannst Du Dir unter Options, Tools ein neues Tool definieren, das dann als Standard-Programm aktivieren.

Eine andere Möglichkeit wäre natürlich das Abspielen von Audio-Dateien windows-weit foobar2000 zu überlassen. Die Dateiverknüpfungen kannst Du mit dem Programm fooassoc.exe aus dem foobar2000-Programmverzeichnis einstellen.

Viele Grüße,
~ Florian


#3

Jou,

Options, Tools-----> genau das wars !

thx für die schnelle Hilfe

cu
mexx


#4

Hallo,

nutze diesen Post gleich wieder.

Seit dem letzten Update steht ein ähnliches Prob wieder.

Bei Tools folgende Einstellungen:

  • Name : foobar
  • Pfad : Pfad zur foobar.exe
  • Parameter : /play
  • Haken bei "für alle ausgewählten Datein" gesetzt

Beim Doppelklick auf ein File in mp3Tag wird auch foobar geöffnet, aber der letzte dort stehene Track gespielt und nicht der gewählte.

Vielleicht könnt ihr mir helfen ?

cu
mexx